LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 05-10-2004, 12:14 AM   #1
atlantanewbie
LQ Newbie
 
Registered: May 2004
Posts: 5

Rep: Reputation: 0
"FATAL: Unknown capture source type" error from Kismet


Hi, I am trying to run Kismet on a laptop with Fedora Core 1
and a D-Link DWL-650+ card. The card works fine and I am
able to connect to the internet.

However, when I try to run Kismet, I get the following error:

[root@localhost ~/kismet-2004-04-R1]# ./kismet_server
Will drop privs to user (500) gid 500
No specific sources given to be enabled, all will be enabled.
Enabling channel hopping.
Enabling channel splitting.
FATAL: Unknown capture source type 'orinco' in source 'orinco,eth0,orincosource'

Can somebody tell me what I am doing wrong?

I have looked at other threads and they say that 'orinco' is correct,
not 'acx100' which is the name of the driver I downloaded for my
wireless card.

Thank you.
 
Old 05-10-2004, 05:30 AM   #2
zaphodiv
Member
 
Registered: Oct 2003
Distribution: Slackware
Posts: 388

Rep: Reputation: 30
Read the documentation. Kismet version 04-R1 knows about acx100 cards, it uses a source type of acx100.

Orinoco is spelled "orinoco" not "orinco".

If you have a reccent version of the acx100 driver it might be wlan0 not eth0.
 
Old 04-03-2010, 05:34 AM   #3
hollowbankai
LQ Newbie
 
Registered: Apr 2010
Distribution: Ubuntu Desktop 9.10
Posts: 2

Rep: Reputation: 0
Quote:
Originally Posted by zaphodiv View Post
Read the documentation. Kismet version 04-R1 knows about acx100 cards, it uses a source type of acx100.

Orinoco is spelled "orinoco" not "orinco".

If you have a reccent version of the acx100 driver it might be wlan0 not eth0.
Hey! Thank you! I finally found how to config source and kismet runs
Btw I tryed injections tests, followed few advices about how to use but get allways "No Answer" message so I would ask if you know some patch or procedure to enable it for ralink (RT2870) chipset based wireless card.
Thanks in advance.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
XIO: fatal IO error 04 (connection reset by peer) on X server ":0.0" Kernel 2.6.5 Slackware 15 10-28-2007 11:53 PM
Postgresql error FATAL: user "root" does not exist" cgetty Ubuntu 4 06-21-2005 02:11 PM
Problems With Kismet - Fatal:unknown capture type... metaphys Linux - Wireless Networking 3 08-01-2004 07:47 PM
XFree86: "Fatal server error: no screens found" warkrime Linux - Newbie 9 09-23-2003 07:07 PM
startx will not start xwindows... "XIO: fatal IO error 104" khermans Linux - Newbie 22 01-09-2002 02:50 AM


All times are GMT -5. The time now is 07:29 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration