LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 04-14-2008, 07:25 PM   #1
wgp80
LQ Newbie
 
Registered: Mar 2008
Posts: 4

Rep: Reputation: 0
Error for wireless request "Set Mode" (8B06)


Im using Fedora 8, when i try to activate my wlan0 I get the following error and the computer locks up

Error for wireless request "Set Mode" (8B06) : SET failed on device wlan0 ; Invalid argument.

My network controller is a RaLink RT2561/RT61 802.11g PCI and it is recognizing it.

any ideas?

Last edited by wgp80; 04-14-2008 at 08:43 PM.
 
Old 04-15-2008, 04:32 PM   #2
Maz_
LQ Newbie
 
Registered: May 2006
Location: Finland
Distribution: fedora
Posts: 15

Rep: Reputation: 0
I assume you're using rausb driver from serialmonkeys? (I believe it is included in latest fedora 8 kernels).

The driver had a bug in it (at least some version did). I never managed to set encryption for my wlan, and when I first used it with open wlan, whole machine frozen. I managed to make it working with open wlan by enabling IRQpolling on kernel startup at grub's config.
 
Old 04-15-2008, 09:00 PM   #3
tiagoreul
LQ Newbie
 
Registered: Jun 2007
Location: Campina Grande, PB - Brazil
Distribution: Fedora 8
Posts: 20

Rep: Reputation: 0
Smile

I get the same error message, but it connects and works correctly. However sometimes I lose my connection (maybe it's an ISP problem). My wireless card is also a PCI Ralink RT61.

Actually my Fedora 8 used to freeze sometimes too, but I found that it was a hardware issue: the pci slot was dusted.


Could you give some more details? What about the device settings?
 
Old 11-27-2008, 01:36 PM   #4
4ng3ls
LQ Newbie
 
Registered: Sep 2008
Posts: 8

Rep: Reputation: 0
Wink same trouble here

i have the same trouble only with another controller, so if you found the solution please let me know im pretty sure that is something similar.
Here is my post MY POST

greetings
 
Old 07-26-2010, 04:18 PM   #5
m_pahlevanzadeh
Member
 
Registered: Sep 2002
Location: Iran/Tehran
Distribution: Debian
Posts: 94

Rep: Reputation: 26
I have your problem with following code:
Code:
debian:/home/mohsen# iwconfig wlan0 essid mohsen key s:googooli
Error for wireless request "Set Encode" (8B2A) :
    SET failed on device wlan0 ; Invalid argument.
How do i solve it?
 
  


Reply

Tags
80211g, fedora, ralink, rt61, wireless


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
error for wireless request "Set Mode (8B06) Baracuda Linux - Wireless Networking 9 11-27-2008 02:30 PM
error: Error for wireless request "Set Mode" (8B06) : invalid argument "roaming" penguin chick Linux - Wireless Networking 5 08-22-2008 01:16 PM
iwconfig mode monitor Error: "Set Mode" (8B06) WOP1337 Linux - Wireless Networking 2 04-03-2007 08:13 AM
Error for wireless request "Set Mode" on Linksys WPC11 v 3 army180 Linux - Wireless Networking 2 09-04-2006 06:32 PM
Startup Errors with wireless networking Error for wireless request "Set Encode" Cryptoniks Linux - Wireless Networking 1 03-21-2006 07:06 AM


All times are GMT -5. The time now is 04:06 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration