LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 05-15-2005, 04:35 PM   #1
halon1211
LQ Newbie
 
Registered: May 2005
Distribution: SuSE 9.3 Professional
Posts: 3

Rep: Reputation: 0
Angry constantly losing wireless config


I had this issue upgrading from SuSE 9.2 to 9.3 as well. My wireless card (Orinoco Classic Gold) was working perfectly in SuSE 9.2 until I upgraded. Now, the kernel module, orinoco_cs, will not stay in Yast. I'm constantly having to retype it in and put a static entry in for the gateway. Sometimes the wireless will work if I have my router's IP in there, sometimes it will only work with the access point IP. I finally wiped everything out and ran a fresh install. Is there something I'm doing wrong? It worked until I rebooted, then I lost internet.
 
Old 05-15-2005, 05:34 PM   #2
willhollins
LQ Newbie
 
Registered: May 2005
Posts: 18

Rep: Reputation: 0
I have had exactly the same problem but using fedora on my laptop, I believe that it is a problem with the driver, make sure you have the latest version.
 
Old 05-15-2005, 10:00 PM   #3
halon1211
LQ Newbie
 
Registered: May 2005
Distribution: SuSE 9.3 Professional
Posts: 3

Original Poster
Rep: Reputation: 0
I ran dmesg, and it sees the card attached to eth1. Heremes chipset, v8.72 firmware and the orinoco and orinoco_cs driver versions are 0.13e. I checked YOU for any updates via the onboard nic and nothing's listed for a more recent driver.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
help: wireless config Gaint Bob Linux - Wireless Networking 4 09-21-2004 12:02 PM
redhat-config-securitylevel constantly on "high"... tom_on_linux Linux - Networking 4 07-07-2004 08:09 AM
WinXP losing gateway configuration to SME 5.6 after IP Config Change edward57 Linux - Networking 0 05-27-2004 07:11 AM
Mandrake 10 losing wireless settings ocset Mandriva 4 04-03-2004 01:32 AM
Sample wireless config, Wireless user up! bax Linux - Wireless Networking 0 01-13-2002 04:22 PM


All times are GMT -5. The time now is 10:27 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration