LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Wireless Networking (http://www.linuxquestions.org/questions/linux-wireless-networking-41/)
-   -   Can't connect to wifi nets since updated to 2.6.24) with b43, atmel and madwif (http://www.linuxquestions.org/questions/linux-wireless-networking-41/cant-connect-to-wifi-nets-since-updated-to-2-6-24-with-b43-atmel-and-madwif-621768/)

[SkG] 02-17-2008 05:56 AM

Can't connect to wifi nets since updated to 2.6.24) with b43, atmel and madwif
 
Hi,
I use Linux Gentoo, and I have a "little" problem.

Since I updated to 2.6.24 kernel, including 2.6.24-1 and 2.6.24-2, I can't connect to wifi networks, I detect them but can't connect, with or without WPA/WEP.

Maybe can be a bad kernel config but I dont find the problem. I use b43 kernel driver, atmel kernel driver and madwifi-ng module, lastest SVN and recompiled for 2.6.24.

Here I put my kernel .config file: linux-2.6.24-gentoo-r2 .config file

Thx in advance.

dive 02-18-2008 04:02 PM

Which version of madwifi are you using? There is a new release of 0.9.4 on the home page to fix some problems with 2.4.24 kernel.


All times are GMT -5. The time now is 12:32 AM.