LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 05-14-2010, 07:56 PM   #1
gregnorc
LQ Newbie
 
Registered: Jul 2009
Posts: 29

Rep: Reputation: 15
cannot connect to WPA2 network after modifying network connections


So I'm running 10.04, and my wireless card is a 8191SEVA2

I had been having trouble at work with the connection - basically, it was connection to a very weak AP instead of a much stronger one... they both had the same SSID but different mac addresses.

So I edited network connections, and made a custom connection that specifically specified the BSSID of the router with the strong signal, and all was well.

Then I came home, and was unable to connect to my home network. I diabled the wifi on my iPhone and logged back in - yup, password I have written down is correct.

Ethernet also works.

I went into network manager, deleted the network I had created (and all others), and restarted networking. Click on the name of my network, enter the pass, and the same thing happens: it just flashes the "loading" animation for 20+ minutes...

I tried reinstalling network-manager, and WPA-supplicant, but that didn't help either.

Anyone have any ideas how I can fix this?
 
Old 05-14-2010, 10:55 PM   #2
gregnorc
LQ Newbie
 
Registered: Jul 2009
Posts: 29

Original Poster
Rep: Reputation: 15
So the issue seems to have solved itself... odd.

I'm guessing reinstallation of WPA2supplicant and/or networkmanager did the trick, but can't be positive. I had brought wlan0 up and down multiple times... going to try and reproduce thue issue, if I can I'll post something more detailed for the benefit of everyone...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cant connect to wpa2 network in puppy bloodykandy Linux - Newbie 1 02-18-2010 07:51 AM
[SOLVED] Laptop connects to a WPA2 network, but can't browse brozell Debian 6 09-15-2009 12:32 AM
Wicd on Fedora 10 will not connect to WPA/WPA2 network after install Mikazo Linux - Wireless Networking 2 04-11-2009 12:38 PM
Control of Network Connections/network startup question Fedora 9 Gnome benkerndt Fedora 2 01-06-2009 07:14 PM
2 network cards, 2 network connections - routing problem tvojvodi Linux - Networking 4 02-24-2004 03:26 PM


All times are GMT -5. The time now is 03:27 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration