LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Wireless Networking (http://www.linuxquestions.org/questions/linux-wireless-networking-41/)
-   -   Bluetooth Manager not working in ubuntu Karmic 9.10 (http://www.linuxquestions.org/questions/linux-wireless-networking-41/bluetooth-manager-not-working-in-ubuntu-karmic-9-10-a-773604/)

sohail4avr 12-05-2009 12:57 AM

Bluetooth Manager not working in ubuntu Karmic 9.10
 
I am using a dell XPS 1330 with internal bluetooth adapter.I have a vmware workstation installed and I am using ubuntu 9.10 as a guest operating system in parellel with windows vista.I have been trying for last 3 days but I am not able to get a file transfer done from my Blackberry curve into my Laptop and vice versa.I just get an error stating "Bluez daemon is not running, blueman-manager cannot continue." everytime I start the bletooth manager. Also I cannot see the bluetooth icon in the toolbar. I checked the BIOS and the bluetooth adapter is enabled in it. So anyone can advice how to go about it.

business_kid 12-08-2009 04:13 AM

Which part of ""Bluez daemon is not running" do you not understand?

I think you're setting the bar high for yourself doing this first time in a virtual box. Some wifi drivers just don't do bluetooth at all - check yours does. Mine doesn't. Make sure bluez daemon _is_ running and has access to wifi. Connect the other way - connect the pc to the phone.

sohail4avr 12-08-2009 11:21 PM

My wifi drivers are working for windows vista but not for Linux as I am able to transfer bluetooth using vista.


Quote:

Originally Posted by business_kid (Post 3783755)
Which part of ""Bluez daemon is not running" do you not understand?

I think you're setting the bar high for yourself doing this first time in a virtual box. Some wifi drivers just don't do bluetooth at all - check yours does. Mine doesn't. Make sure bluez daemon _is_ running and has access to wifi. Connect the other way - connect the pc to the phone.


business_kid 12-10-2009 05:10 AM

try this:

stop bluezd, open an xterm, start bluezd, and post the error if there is one. If there isn't, try 'pgrep bluezd' to see if it's running. Try looking for a config example on the net


All times are GMT -5. The time now is 06:58 AM.