LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 08-11-2008, 03:47 AM   #16
tomtomjkw
Member
 
Registered: Jan 2008
Distribution: Slackware64-current
Posts: 127

Rep: Reputation: 31

Did you try newest snapshot from my link?
 
Old 08-11-2008, 03:54 AM   #17
storkus
Member
 
Registered: Jun 2008
Posts: 310

Rep: Reputation: 45
Ditto, I have that chipset and it works fine, but only with the new HAL, as I mentioned: use the MadWIFI from Tom's link NOT the main one.

Mike
 
  


Reply

Tags
atheros


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unsecured wireless network used instead of configured WPA network. SCVirus Ubuntu 3 05-15-2008 11:14 PM
can't make madwifi 0.9.3 find my embedded Atheros card lepht Linux - Wireless Networking 8 02-10-2008 03:38 AM
How to find out no. of HBA's configured and their info? mghiya Linux - Enterprise 2 03-07-2006 06:48 PM
Network not configured - netconfig doesn't help!! NetRAVEN5000 Slackware 11 07-16-2005 09:34 AM


All times are GMT -5. The time now is 01:58 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration