-   Linux - Wireless Networking (
-   -   akmods-ndiswrapper issue needs ndiswrapper-kmod-common (

gasloan 03-05-2011 12:08 PM

akmods-ndiswrapper issue needs ndiswrapper-kmod-common

I am attempting to install the akmods version of ndiswrapper, but when I run rpm -ivh akmod-ndiswrapper-1.56-1.fc14.1.x86_64.rpm
error: Failed dependencies:
ndiswrapper-kmod-common >= 1.56 is needed by akmod-ndiswrapper-1.56-1.fc14.1.x86_64
You can see it says I need ndiswrapper-kmod-common...well where does one get this..the webpages on sourceforge say that akmod-ndiswrapper provides the common is my kernel version Am I missing something. I downloaded the source rpm for ndiswrapper-kmod..I ran everything and still no ndiswrapper-kmod-common???


PS I may be a forum newbie, but not a linux newbie

gasloan 03-05-2011 11:39 PM

Got it to work
After trying and trying i finally got all of the patches too install and ndiswrapper worked without failure.


All times are GMT -5. The time now is 01:15 AM.