LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 07-09-2006, 11:28 PM   #1
atiba
LQ Newbie
 
Registered: Jun 2004
Location: Trinidad & Tobago
Distribution: Fedora Core 7
Posts: 11

Rep: Reputation: 0
Able to logon with EVDO usb modem but cannot browse internet


Hi all,
Been googling for about an week but found no solutions. I am able to connect to ISP provider after which about 12kb transfers down then activity ceases. The connection then shuts down after about 2 min. The following are some of my outputs:

# uname -r
2.6.17-1.2145_FC5smp

# cat /proc/bus/usb/devices
T: Bus=01 Lev=01 Prnt=01 Port=01 Cnt=01 Dev#= 2 Spd=12 MxCh= 0
D: Ver= 1.01 Cls=02(comm.) Sub=00 Prot=00 MxPS=16 #Cfgs= 1
P: Vendor=16d8 ProdID=5531 Rev= 0.00
S: Manufacturer=CMOTECH CO., LTD.
S: Product=CMOTECH CDMA Technologies
S: SerialNumber=Serial Number
C:* #Ifs= 2 Cfg#= 1 Atr=e0 MxPwr=100mA
I: If#= 0 Alt= 0 #EPs= 1 Cls=02(comm.) Sub=02 Prot=01 Driver=cdc_acm
E: Ad=81(I) Atr=03(Int.) MxPS= 16 Ivl=32ms
I: If#= 1 Alt= 0 #EPs= 2 Cls=0a(data ) Sub=00 Prot=00 Driver=cdc_acm
E: Ad=8a(I) Atr=02(Bulk) MxPS= 64 Ivl=0ms
E: Ad=0b(O) Atr=02(Bulk) MxPS= 64 Ivl=0ms


# tail -f /var/log/messages
Jul 9 23:18:34 localhost ifup-ppp: pppd started for ISP on /dev/ttyACM0 at 460800
Jul 9 23:18:34 localhost pppd[4767]: pppd 2.4.3 started by xxx, uid 0
Jul 9 23:18:35 localhost wvdial[4768]: WvDial: Internet dialer version 1.54.0
Jul 9 23:18:35 localhost wvdial[4768]: Initializing modem.
Jul 9 23:18:36 localhost wvdial[4768]: Sending: ATZ
Jul 9 23:18:36 localhost wvdial[4768]: ATZ
Jul 9 23:18:36 localhost wvdial[4768]: OK
Jul 9 23:18:36 localhost wvdial[4768]: Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
Jul 9 23:18:36 localhost wvdial[4768]: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
Jul 9 23:18:36 localhost wvdial[4768]: OK
Jul 9 23:18:36 localhost wvdial[4768]: Sending: ATM0
Jul 9 23:18:36 localhost wvdial[4768]: ATM0
Jul 9 23:18:36 localhost wvdial[4768]: OK
Jul 9 23:18:36 localhost wvdial[4768]: Modem initialized.
Jul 9 23:18:36 localhost wvdial[4768]: Sending: ATDP#777
Jul 9 23:18:36 localhost wvdial[4768]: Waiting for carrier.
Jul 9 23:18:36 localhost wvdial[4768]: ATDP#777
Jul 9 23:18:36 localhost wvdial[4768]: CONNECT
Jul 9 23:18:36 localhost wvdial[4768]: Carrier detected. Chatmode finished.
Jul 9 23:18:36 localhost pppd[4767]: Serial connection established.
Jul 9 23:18:36 localhost pppd[4767]: Using interface ppp0
Jul 9 23:18:36 localhost pppd[4767]: Connect: ppp0 <--> /dev/ttyACM0
Jul 9 23:18:42 localhost pppd[4767]: CHAP authentication succeeded
Jul 9 23:18:42 localhost pppd[4767]: local IP address 201.238.127.73
Jul 9 23:18:42 localhost pppd[4767]: remote IP address 192.168.171.96
Jul 9 23:18:42 localhost pppd[4767]: primary DNS address 196.3.132.1
Jul 9 23:18:42 localhost pppd[4767]: secondary DNS address 196.3.132.4
Jul 9 23:18:42 localhost pppd[4767]: Deflate (12) compression enabled
Jul 9 23:20:43 localhost gconfd (root-3467): GConf server is not in use, shutting down.
Jul 9 23:20:43 localhost gconfd (root-3467): Exiting


Need help to make connection active. Please make it simple. Many thanks!!!!!
 
  


Reply

Tags
networking


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless USB Pings Network But Wont Browse Internet mhowell Linux - Wireless Networking 1 02-01-2005 10:51 AM
Using a usb modem for internet install nmoog Debian 1 08-15-2004 09:17 PM
usb modem : Can ping, but cant browse - and cant modprobe usb-uhci nmoog Linux - Newbie 8 01-07-2004 11:50 PM
can't connect internet with adsl usb modem arthur_mueller Slackware 1 12-23-2003 01:48 AM
Internet using a USB Cable Modem??? pippogsm Linux - Newbie 0 06-26-2003 02:47 AM


All times are GMT -5. The time now is 06:42 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration