LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices

Reply
 
Search this Thread
Old 05-11-2005, 04:14 AM   #1
saavik
Member
 
Registered: Nov 2001
Location: NRW, Germany
Distribution: SLES11 / FC20/ OES / CentOS
Posts: 601

Rep: Reputation: 32
3com 3crwe154a73 AR5212 802.11abg NIC LINKQUALITY problem


Hello!

I have a problem with my 3com wlan pcmcia card.

Under Window$ everything works nice, but when i start my linux (Suse 9.2) I get a very bad linky quality an only 10m away from my accesspoint, i lost contact.

The hardware:

3com 3crwe154a73

0000:03:00.0 Ethernet controller: Atheros Communications, Inc. AR5212 802.11abg NIC (rev 01)
Subsystem: 3Com Corporation: Unknown device 6002
Flags: bus master, medium devsel, latency 168, IRQ 11
Memory at 20800000 (32-bit, non-prefetchable)
Capabilities: [44] Power Management version 2

Driver:

madwifi
ath0 IEEE 802.11 ESSID:"XXXXX" Nickname:"XXXXXX"
Mode:Managed Frequency:5.32 GHz Access Point: FF:FF:FF:FF:FF:FF
Bit Rate:6 Mb/s Tx-Power:50 dBm Sensitivity=0/3
Retry : off RTS thr : off Fragment thr : off
Encryption key : off
Power Management : off
Link Quality=35/94 Signal level=-60 dBm Noise level=-95 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

What can i do ?

Last edited by saavik; 05-11-2005 at 04:15 AM.
 
Old 09-06-2005, 08:33 AM   #2
saavik
Member
 
Registered: Nov 2001
Location: NRW, Germany
Distribution: SLES11 / FC20/ OES / CentOS
Posts: 601

Original Poster
Rep: Reputation: 32
I didn`t get this to work.

Now with a cisco 350 PCMCIA Card everything works fine, but I am sure there is a less expensive card that can also work without problems.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
eth0 NIC Card Not Working! 3com 3c501 NIC. Mustard010 Linux - Networking 16 08-15-2007 02:22 AM
slackware 10.0 pcmcia atheros ar5212 (802.11g) t163r Slackware 3 09-16-2005 12:07 AM
802.1p priority queuing on 3com or Intel NICs elrusso Linux - Hardware 2 11-05-2004 01:25 PM
problem with 3com nic in gentoo Hoops66 Linux - Networking 1 05-01-2004 01:06 AM
3com 802.11g card rshone Linux - Wireless Networking 1 12-23-2003 03:30 PM


All times are GMT -5. The time now is 05:27 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration