LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Virtualization and Cloud
User Name
Password
Linux - Virtualization and Cloud This forum is for the discussion of all topics relating to Linux Virtualization and Linux Cloud platforms. Xen, KVM, OpenVZ, VirtualBox, VMware, Linux-VServer and all other Linux Virtualization platforms are welcome. OpenStack, CloudStack, ownCloud, Cloud Foundry, Eucalyptus, Nimbus, OpenNebula and all other Linux Cloud platforms are welcome. Note that questions relating solely to non-Linux OS's should be asked in the General forum.

Notices

Reply
 
Search this Thread
Old 11-02-2012, 06:47 PM   #1
Raevyn
Member
 
Registered: Feb 2008
Location: Arizona
Distribution: Kubuntu 12.10 x64
Posts: 80

Rep: Reputation: 0
VMWare WS 9 error with Kernel 3.5


Hello,

I was wondering if anyone has encountered this same issue I am having and if so, how to get around it.

I have VMWare WS 9 obviously, and when I try to run it on Kubuntu 12.10 I get an error stating:

"Unable to change virtual machine power state: Cannot find a valid peer process to connect to"

I did some research and it seems to be related to VMware not being updated to the newer kernels. I saw a patch located at:

http://communities.vmware.com/thread/407367

But when I try the patch fix and run WS 9, I then get a new error that states that the vmmon module it was expecting is different than what it found, so it still wont run. Although I just realized it cant work since it is for WS 8.. I jsut didnt realize that sooner.

Still, does anyone have any ideas?
 
Old 11-02-2012, 06:57 PM   #2
Raevyn
Member
 
Registered: Feb 2008
Location: Arizona
Distribution: Kubuntu 12.10 x64
Posts: 80

Original Poster
Rep: Reputation: 0
Fixed!

So I kept looking for a solution and I came across this site:

http://virtuallyhyper.com/2012/09/vm...x110x20-vmmon/

I have tried it out on my own computer and now VMs start up just like normal
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
vmware server install error, The VMware VmPerl Scripting API was not installed. fakie_flip Linux - Software 4 12-28-2008 04:49 AM
vmware error: running vmware-config-tools.pl grap-pack Linux - Newbie 1 12-02-2008 01:38 PM
Debug Linux kernel in vmware (two machines in vmware)?? cyu021 Programming 0 03-30-2005 07:46 PM
Kernel error installing VMWare Workstation 4.0.5 SniperDevil Linux - General 0 06-23-2004 07:02 PM
VMware module building kernel error ^^ ZoNicONE Linux - Newbie 3 09-09-2003 01:52 PM


All times are GMT -5. The time now is 05:19 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration