LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Virtualization and Cloud
User Name
Password
Linux - Virtualization and Cloud This forum is for the discussion of all topics relating to Linux Virtualization and Linux Cloud platforms. Xen, KVM, OpenVZ, VirtualBox, VMware, Linux-VServer and all other Linux Virtualization platforms are welcome. OpenStack, CloudStack, ownCloud, Cloud Foundry, Eucalyptus, Nimbus, OpenNebula and all other Linux Cloud platforms are welcome. Note that questions relating solely to non-Linux OS's should be asked in the General forum.

Notices

Reply
 
LinkBack Search this Thread
Old 11-13-2013, 03:31 PM   #1
DD554
Member
 
Registered: May 2010
Location: Rome, Italy
Distribution: fedora, centos, debian.
Posts: 30

Rep: Reputation: 0
Unhappy unable to execute qemu command 'cont'


Hi.

I am having an issue after around 3 days i installed a windows 2008 server as qemu vm.
Just setup everything and updated the OS, i rebooted several times with no problems. But now during the POST the vm gets in pause and if i click "unpause" i get : internal error unable to execute qemu command 'cont': resetting the virtual machine is required.

Web isn't helping..
thanks in advance
 
Old 11-13-2013, 11:57 PM   #2
dyasny
Member
 
Registered: Dec 2007
Location: Canada
Distribution: RHEL,Fedora
Posts: 808

Rep: Reputation: 87
qemu VMs usually pause on EIO or ENOSPACE, either way check if you have space on the storage and that the disk images are intact
 
Old 11-14-2013, 12:55 PM   #3
DD554
Member
 
Registered: May 2010
Location: Rome, Italy
Distribution: fedora, centos, debian.
Posts: 30

Original Poster
Rep: Reputation: 0
well... it depends on the loader to c#%*k it. untouched it's perfect even after 1000 reboots and 10k kind of software configuration.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
help me..lost my wireless cont! on my super hub!..hub ok still no cont! on my laptop titmus Linux - Newbie 1 10-16-2012 06:21 AM
[PHP] unable to execute "hostname" command G00fy Programming 4 07-25-2008 08:27 AM
Write a command cont... ricki Programming 2 07-31-2005 03:53 PM
qemu: qemu stopped right after command exec bitpicker Linux - Software 1 03-04-2005 11:25 PM


All times are GMT -5. The time now is 12:22 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration