LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Virtualization and Cloud (http://www.linuxquestions.org/questions/linux-virtualization-and-cloud-90/)
-   -   REDHAT Virtual machine not pinging to default gateway (http://www.linuxquestions.org/questions/linux-virtualization-and-cloud-90/redhat-virtual-machine-not-pinging-to-default-gateway-815493/)

royalredhat 06-21-2010 01:49 PM

REDHAT Virtual machine not pinging to default gateway
 
hi
we have to install 24 REDHATvms in ESX after i installed 3 virtual machine am able to ping 3 servers from eachother but in one server am not able to ping the default gateway
ip range is from 157.17.162.130 mask 255.255.252.0
157.17.162.131
157.17.162.132


here am not able to ping to default gateway 157.17.163.254 from virtual machines (157.17.162.13)0 and 157.17.162.132


(in all VMs the output for route command is same)
root@station1 ~]#route
kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface
157.17.162.0 * 255.255.252.0 U 0 0 0 eth0
169.254.0.0 * 255.255.0.0 U 0 0 0 eth0
default 157.17.163.254 0.0.0.0 UG 0 0 0 eth0


i also double checked ipaddress and mask in the 3 VMs
can anyone please help me with this...


PS : problem is with default gateway only they are pinging each other

John VV 06-21-2010 04:05 PM

24 installs .You might want to call your paid for tech help
you are paying red hat for updates an tech support -- right?

royalredhat 06-22-2010 12:50 AM

Quote:

Originally Posted by John VV (Post 4010710)
24 installs .You might want to call your paid for tech help
you are paying red hat for updates an tech support -- right?



Itz installing from iso file only dont take that much time i cant waut for redhat to do this


All times are GMT -5. The time now is 03:32 AM.