LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Virtualization and Cloud
User Name
Password
Linux - Virtualization and Cloud This forum is for the discussion of all topics relating to Linux Virtualization and Linux Cloud platforms. Xen, KVM, OpenVZ, VirtualBox, VMware, Linux-VServer and all other Linux Virtualization platforms are welcome. OpenStack, CloudStack, ownCloud, Cloud Foundry, Eucalyptus, Nimbus, OpenNebula and all other Linux Cloud platforms are welcome. Note that questions relating solely to non-Linux OS's should be asked in the General forum.

Notices

Reply
 
LinkBack Search this Thread
Old 04-04-2013, 06:23 PM   #1
Slay220
LQ Newbie
 
Registered: Apr 2013
Posts: 3

Rep: Reputation: Disabled
i can't get internet on Red Hat 6 in VMware


My Os is W8, and i got a VMware with Red Hat Enterprise 6.

i have applied all network parameters and i cant connect the Virtual OS to internet.

the network adapter is in Bridged replicating the state of my physical machine, and i has it on NAT and nothing.

I need help, if someone can please tell me where is the problem is welcome.

thanks
 
Old 04-04-2013, 07:18 PM   #2
John VV
Guru
 
Registered: Aug 2005
Posts: 12,138

Rep: Reputation: 1594Reputation: 1594Reputation: 1594Reputation: 1594Reputation: 1594Reputation: 1594Reputation: 1594Reputation: 1594Reputation: 1594Reputation: 1594Reputation: 1594
for RHEL 6.4 ( the current version )
you did buy the required support contract
that $179 or $299 PER year
https://www.redhat.com/apps/store/desktop/
gets you access to the knowledge base

https://access.redhat.com/search/quick

note:
you will need to log in to red hat with the credentials you set up with the license
to use most of the search

almost all common issues have the solution in there
 
Old 04-04-2013, 07:39 PM   #3
Slay220
LQ Newbie
 
Registered: Apr 2013
Posts: 3

Original Poster
Rep: Reputation: Disabled
i dont think that is the problem... because i have been connected before on another network... but on my home network i can't get it... so i dont know what where is the problem...
 
Old 04-04-2013, 08:21 PM   #4
John VV
Guru
 
Registered: Aug 2005
Posts: 12,138

Rep: Reputation: 1594Reputation: 1594Reputation: 1594Reputation: 1594Reputation: 1594Reputation: 1594Reputation: 1594Reputation: 1594Reputation: 1594Reputation: 1594Reputation: 1594
from gnome 2
click on the network icon on the upper right
( should be on the right side of the top tool bar , if not then on the right of the lower tool bar)

eth0 should be the first option

or
System / preferences / network connections
on the wired tab
recheck the settings

is " connect automatically " checked ?
if ipv6 is not used ( most home isp's do not uspport it ) then disable ipv6
for ipv4
are you getting ONLY the ip address ( dhcp address only) or are you also getting your isp's DNS
if you are getting your isp's dns you might want to disable that and use google
" 8.8.8.8 " and " 8.8.4.4 "

is your home set up a "wireless "
vm's and wireless do not play well

Last edited by John VV; 04-04-2013 at 08:23 PM.
 
Old 04-04-2013, 09:01 PM   #5
Slay220
LQ Newbie
 
Registered: Apr 2013
Posts: 3

Original Poster
Rep: Reputation: Disabled
Ok, ill try with ethernet... cuz im on wireless... but before i was on wireless too... but lets try.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I am new in Linux OS, NEED HELP IN RED HAT 9 INTERNET CONNECTION WITH VMWARE 9 syedhaq12 Linux - Newbie 16 03-23-2013 07:29 PM
How to setup VMware's Network Configuration for Red Hat can access Internet? phyogyi Linux - Networking 1 04-07-2010 05:37 AM
Need Help getting Red Hat 9 Internet working, inside of Vmware 4.5. Host=Xp Pro Izonic Linux - Networking 1 06-25-2004 03:22 PM
No internet connection in Red Hat 9 on VMware Sean Paul Linux - Networking 1 06-14-2004 02:41 PM
No internet connection in Red Hat 9 on VMware Sean Paul Linux - General 1 06-14-2004 10:44 AM


All times are GMT -5. The time now is 02:36 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration