LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Virtualization and Cloud
User Name
Password
Linux - Virtualization and Cloud This forum is for the discussion of all topics relating to Linux Virtualization and Linux Cloud platforms. Xen, KVM, OpenVZ, VirtualBox, VMware, Linux-VServer and all other Linux Virtualization platforms are welcome. OpenStack, CloudStack, ownCloud, Cloud Foundry, Eucalyptus, Nimbus, OpenNebula and all other Linux Cloud platforms are welcome. Note that questions relating solely to non-Linux OS's should be asked in the General forum.

Notices

Reply
 
Search this Thread
Old 06-11-2013, 02:26 PM   #1
Spetsnaz
LQ Newbie
 
Registered: Feb 2013
Posts: 16

Rep: Reputation: Disabled
Exclamation Centos 6.3 KVM networking issue


So

I am trying to get a KVM client running Centos 6.3 (Host is also Centos 6.3) to use a extra IP address.
Everything works fine on ip 198.120.xxx.101
but he can't seem to use 198.120.xxx.102
this is OVH and so the MAC address are different and when i try to set a MAC address for 198.120.xxx.102 it also affects .xxx.101 and brings it down and brings up xxx.102

I tried to have different MAC address setup but then I get
#1st try doing it.
Device eth0 has different MAC address than expected, ignoring. override
#2nd try doing it
Device eth1 has different MAC address than expected, ignoring. override
 
Old 06-11-2013, 02:33 PM   #2
smallpond
Senior Member
 
Registered: Feb 2011
Location: Massachusetts, USA
Distribution: Fedora
Posts: 1,479

Rep: Reputation: 369Reputation: 369Reputation: 369Reputation: 369
Looks to me like you need to check with OVH about changing MAC address on a port:

http://forum.ovh.co.uk/showthread.php?t=2264
 
Old 06-11-2013, 03:04 PM   #3
Spetsnaz
LQ Newbie
 
Registered: Feb 2013
Posts: 16

Original Poster
Rep: Reputation: Disabled
@Smallpond
Couldn;t I just do internal routing so i can have 2 MAC address running on 1 VM of KVM centos?
 
  


Reply

Tags
kvm, vps


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Centos 6.3 KVM networking issue easycoder Linux - Virtualization and Cloud 7 12-30-2012 03:00 PM
[SOLVED] Centos 6 and KVM - how to setup bridged networking in KVM in a -Class B- environment? rylan76 Linux - Virtualization and Cloud 7 11-07-2012 06:46 AM
Centos 6.3 - KVM - Bridge/Networking problem cultavix Linux - Virtualization and Cloud 1 10-04-2012 05:19 AM
LXer: How To Install KVM And libvirt On CentOS 6.2 With Bridged Networking LXer Syndicated Linux News 0 03-02-2012 02:20 PM


All times are GMT -5. The time now is 08:38 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration