-   Linux - Software (
-   -   zlib installation (

Canadian_2k2 01-06-2003 06:45 PM

zlib installation
I have a problem
Some programs i am trying to install need zlib 1.1.4+
I have
when I try
urpmi --update zlib-1.1.4-5.i686.rpm
i get
[root@newman rpm]# urpmi --update zlib-1.1.4-5.i686.rpm
installing ./zlib-1.1.4-5.i686.rpm
error: failed dependencies:
zlib1 is needed by ghostscript-6.53-10mdk
zlib1 = 1.1.3-19mdk is needed by zlib1-devel-1.1.3-19mdk
Installation failed
Try installation without checking dependencies? (y/N) n

then when i try to uninstall ghostscript I have to uninstall half
my system. I updated hostscrip to 6.53.13
and I still can't update zlib
what do I do??
other than uninstalling half my system to support the dependencies of ghostscript?

All times are GMT -5. The time now is 11:45 AM.