LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Yum Errno -1 after installing gimp2 from fedora.us - testing (http://www.linuxquestions.org/questions/linux-software-2/yum-errno-1-after-installing-gimp2-from-fedora-us-testing-149282/)

resiak 02-22-2004 05:55 PM

Yum Errno -1 after installing gimp2 from fedora.us - testing
 
Hi all;

I installed gimp2 with
Code:

yum install gimp2
which completed successfully. However, when I run
Code:

yum update
I recieve the following errors:

Code:

Gathering header information file(s) from server(s)
Server: Fedora-KDE3.2
Server: Fedora Core 1 - i386 - Base
Server: Fedora.us Extras (Stable)
Server: Fedora.us Extras (Testing)
Server: Fedora.us Extras (Unstable)
Server: Livna.org - Fedora Compatible Packages (stable)
Server: Livna.org - Fedora Compatible Packages (testing)
Server: Livna.org - Fedora Compatible Packages (unstable)
Server: macromedia.mplug.org - Flash Plugin
Server: Fedora Core 1 - i386 - Released Updates
Finding updated packages
Downloading needed headers
getting /var/cache/yum/fedora-testing/headers/gimp2-0-1.3.23-0.fdr.2.1.athlon.hdr
gimp2-0-1.3.23-0.fdr.2.1. 100% |=========================|  40 kB    00:00
retrygrab() failed for:
  -url removed-    mirrors.kernel.org
  Executing failover method
gimp2-0-1.3.23-0.fdr.2.1. 100% |=========================|  40 kB    00:00
retrygrab() failed for:
  -url removed-          fedora.quicknet.nl
  Executing failover method
gimp2-0-1.3.23-0.fdr.2.1. 100% |=========================|  40 kB    00:01
retrygrab() failed for:
  -url removed-              download.fedora.us
  Executing failover method
failover: out of servers to try
Error getting file -url removed-              mirrors.kernel.org
[Errno -1] Header cannot be opened or does not match gimp2, None.

Attempting to remove the package with
Code:

yum remove gimp2
gives the same error.
Code:

rpm -e gimp2
fixes things but removes gimp2!

Any clues?

bushidozen 08-15-2005 05:40 PM

It would seem that the gimp2 rpm you downloaded was corrupt. You can either try to download another rpm, or install gimp2 from source.


All times are GMT -5. The time now is 08:25 PM.