View the Most Wanted LQ Wiki articles.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 07-20-2001, 03:39 AM   #1
LQ Newbie
Registered: Jul 2001
Posts: 4

Rep: Reputation: 0
Xwindow login prompt crashes

Hello, I installed Linux Mandrake v8.0 but I can't get that working fine...
The sistem usually hangs up as soon as it switches
into graphic mode to ask me my login and passwd...
When I manage to access to X windows sometimes the
system hangs up anyways, especially when I run the Mandrake control center...

My configuration system is :
K62 3D 333Hmz
MB Super Socket 7 M577
Matrox G200 AGP
Diamond Monster 3D II
HD quantum fireball AS20.5Gb
64Mb RAM 100Mhz

My resolution is 800x600x16bit...I can't
understand if it's a graphic card problem or
something else...any help / suggestion will
be really appreciated...Thanx in advance

Old 07-20-2001, 07:48 AM   #2
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1971Reputation: 1971Reputation: 1971Reputation: 1971Reputation: 1971Reputation: 1971Reputation: 1971Reputation: 1971Reputation: 1971Reputation: 1971Reputation: 1971
Old 07-25-2001, 07:49 AM   #3
LQ Newbie
Registered: Jul 2001
Posts: 4

Original Poster
Rep: Reputation: 0
Wink Thx

Thanx for you reply, that really helped me in
resolving my problem... ;-)
Kidding man, I didn't mind to offend anyone by
putting my msg into two different boards, but
I couldn't decide which one would be more
appropriate...sorry !
Anyways it seems that my problem was cause by
dri optimization fact, after I
removed dri loading instruction from Xfree
configuration file, the system seems to boot
Old 07-25-2001, 08:38 AM   #4
Senior Member
Registered: May 2001
Location: Bristol, UK
Distribution: Slackware, Fedora, RHES
Posts: 2,243

Rep: Reputation: 46
I'd have said that the other thread was in the most approrite location but nevermind, this one seems to be getting the most action

Have you changed anything in your kernel? There are options that I believe are used by X when you use DRI support, you might want to have a look into your Kernel config and see if any of your settings seems strange. Have a read of the kernel howto at if you've never done a recompile before. Unfortunately I can't remember exactly where the options are and don't have a 2.4.x Linux machine available to have a look at the moment - anyone else give the correct location in the kernel config??




Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
unable to login because no login prompt DX2 Linux - General 1 05-25-2005 12:33 PM
After login, Xwindow refuses to boot juanjavier_xxx Linux - Newbie 2 08-26-2004 04:35 AM
unable to go to xwindow and login prompt x2000koh Linux - Software 7 07-15-2003 10:12 PM
How to disable XWindow Login sarmadys Linux - General 3 12-06-2001 09:33 PM
Xwindow login prompt problems uglykid General 1 07-20-2001 07:47 AM

All times are GMT -5. The time now is 09:16 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration