LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-09-2002, 04:51 PM   #1
DragonLady
LQ Newbie
 
Registered: Apr 2002
Location: cambs, UK.
Distribution: redhat 7.2
Posts: 2

Rep: Reputation: 0
Thumbs down xsystem is fine but no mouse!


please be gentle with me.

okay installed redhat 7.2 no problems at all....except my cheap mouse (serial 3 button) probably on COM 1 isn't there!

I stupidly picked the option to load x system at boot up and now when i get there i can't do much else

do i have to reinstall it all again? please say no!

at least the other system (microsoft infested) is still working so i can get help!

Thanks for reading! Fingers cossed.
 
Old 04-09-2002, 10:21 PM   #2
pbharris
Member
 
Registered: Apr 2001
Location: chicago, IL
Distribution: debian, redhat
Posts: 280

Rep: Reputation: 30
hello,
no need to reinstall
just hit ctrl + alt + F1 - you will be dropped to a console and you will need to log in. then you can type mouseconfig - to select the correct stuff and then exit, to make sure it did stuff correctly try a ls -l /dev/ | grep mouse - there should be a and entry which lokks like this:
lrwxrwxrwx 1 root root 10 Dec 3 22:41 mouse -> ttyS0 - which is a link to the first serial port.

to get back in X logout and hit ctrl + alt + F8 (maybe F7 or F9...)
 
Old 04-10-2002, 12:05 PM   #3
NSKL
Senior Member
 
Registered: Jan 2002
Location: Rome, Italy ; Novi Sad, Srbija; Brisbane, Australia
Distribution: Ubuntu / ITOS2008
Posts: 1,207

Rep: Reputation: 46
ok once you make sure your mouse device works you will have to edit Xf86Config file and in the pointing device section put in the correct protocol for a serial mouse (which i dont know what it is).

Hope that helps

- Nskl
 
Old 04-10-2002, 04:31 PM   #4
DragonLady
LQ Newbie
 
Registered: Apr 2002
Location: cambs, UK.
Distribution: redhat 7.2
Posts: 2

Original Poster
Rep: Reputation: 0
thanks for the help.....but
it didn't work ....well it did i played with linux all day in character form, loads of fun
i think the motherboard is ****ed, because the serial mouse works on other system, doesn't work on "linux system" running windows, so i finally used a usb mouse to work with windows when i stole the usb card from my hubby's computer.
better luck tomorrow
thanks again.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fine-tuning Logitech Marble Mouse Trackball CodeSplice Linux - Hardware 6 01-02-2009 12:30 AM
Mouse is borked under slack10 but fine in slack9.1 Schrambo Slackware 9 07-07-2004 09:06 AM
Xfree86 mouse trouble / knoppix fine twinkers Debian 1 09-28-2003 04:53 PM
Mandrake 9.1 Xsystem favar1233 Linux - Software 9 08-13-2003 03:18 PM
Mandrake 9.1 install goes fine, but X & mouse don't work. disconeck Linux - Newbie 3 03-30-2003 09:53 PM


All times are GMT -5. The time now is 02:29 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration