LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 02-25-2004, 04:25 PM   #1
rhraz
Member
 
Registered: Feb 2004
Distribution: Mandrake 9.2
Posts: 80

Rep: Reputation: 15
xscreensaver autostart


I have xscreensaver installed and working. However, after i reboot i have to run the xscreensaver-demo command and click yes when it asked me if i want to start the xscreensaver daemon. How can i get this daemon to start up on boot up automatically?
 
Old 02-25-2004, 04:34 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 22,962
Blog Entries: 11

Rep: Reputation: 865Reputation: 865Reputation: 865Reputation: 865Reputation: 865Reputation: 865Reputation: 865
Which DE/WM are you using, how do you start X?


Cheers,
Tink
 
Old 02-25-2004, 04:38 PM   #3
rhraz
Member
 
Registered: Feb 2004
Distribution: Mandrake 9.2
Posts: 80

Original Poster
Rep: Reputation: 15
I'm using KDE 3.1 and x starts automatically
 
Old 02-25-2004, 04:59 PM   #4
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 22,962
Blog Entries: 11

Rep: Reputation: 865Reputation: 865Reputation: 865Reputation: 865Reputation: 865Reputation: 865Reputation: 865
Look at ~/.kde/Autostart ;}

As for the dialog: you can turn that off interactively,
or in the file ~/.xscreensaver - splash: False ...


Cheers,
Tink
 
Old 02-25-2004, 05:44 PM   #5
rhraz
Member
 
Registered: Feb 2004
Distribution: Mandrake 9.2
Posts: 80

Original Poster
Rep: Reputation: 15
Well, I tried to edit my xsession and xinitrc files with the

.xscreensaver
splash=false

and

xscreensaver -no-splash

commands but i didn't have any luck. So i created a launcher
file in my ~/.kde/Autostart dir with the xscreensaver -no-splash
command. This works but it leaves a command line window
up after I log it. Anyway to have this work and not have any windows
pop up on start up?
 
Old 02-25-2004, 05:49 PM   #6
rhraz
Member
 
Registered: Feb 2004
Distribution: Mandrake 9.2
Posts: 80

Original Poster
Rep: Reputation: 15
Nevermind! got it working. Just had to uncheck "open in command line".
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
xscreensaver installed, but no xscreensaver-demo command? dalesan Linux - Software 7 09-01-2004 01:06 PM
autostart noobtesting Mandriva 3 07-04-2004 11:45 AM
Autostart Programs (Xscreensaver) When Starting Blackbox Ian Linux - Software 0 05-09-2004 03:05 PM
Autostart wampfler Fedora 2 01-01-2004 02:18 PM
Autostart Haiyadragon Mandriva 4 12-26-2003 06:35 AM


All times are GMT -5. The time now is 12:49 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration