LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   xscreensaver 4.15 wont configure (http://www.linuxquestions.org/questions/linux-software-2/xscreensaver-4-15-wont-configure-157330/)

pHaT tAcO 03-13-2004 11:13 PM

xscreensaver 4.15 wont configure
 
when i do ./configure on xcreensaver 4.15 it seems to to think i dont have X installed. when i try to install a RPM of it, it thinks i dont have xcursor and xrender. why does it think i dont have X?

megaspaz 03-13-2004 11:18 PM

you probably need the X development header files. usually the package is something like: XFree86-devel-XXXX where XXXX is the version of X.

mandy is an rpm friendly distro also, you could make an 'rpm using rpm --ta xscreen*.gz' but you still need to get the xfree-devel package installed.

pHaT tAcO 03-15-2004 01:04 AM

yay:D it worked!


All times are GMT -5. The time now is 10:30 AM.