LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-16-2004, 12:03 PM   #1
n_hendrick
Member
 
Registered: Jan 2004
Location: Canal Fulton OH.
Distribution: Ubuntu 15.04, Gentoo
Posts: 68

Rep: Reputation: 15
xscreensaver 4.14


I'm running Redhat 9.0 shrike opengl is being accelerated everywhere but xscreensaver. Why am I not getting Opengl acceleration through xscreensaver 4.14?
 
Old 01-16-2004, 02:22 PM   #2
nightwulf
Member
 
Registered: Dec 2003
Distribution: Slackware
Posts: 35

Rep: Reputation: 15
Try playing with the -delay setting of the GL hacks. I found that for some, the default delay was simply too high for my card (GeForce2 MX) and it didn't appear to be accelerated at all. superquadrics is a good example of this. I'm using "-delay 0" in it's command line arguments.

If changing the delay doesn't help, use ldd to verify which libraries the screensaver executables were linked against.

Regards,
nightwulf
 
Old 01-16-2004, 04:00 PM   #3
n_hendrick
Member
 
Registered: Jan 2004
Location: Canal Fulton OH.
Distribution: Ubuntu 15.04, Gentoo
Posts: 68

Original Poster
Rep: Reputation: 15
thanks

I had to remove a previous mesa installation, to get it to work finally, but the screens delay every 3 seconds....accelerated but delayed, any idea where a delay in mesa could be corrected, would it be my monitors refresh rate, or videocards timing?
 
Old 01-16-2004, 04:20 PM   #4
n_hendrick
Member
 
Registered: Jan 2004
Location: Canal Fulton OH.
Distribution: Ubuntu 15.04, Gentoo
Posts: 68

Original Poster
Rep: Reputation: 15
I'm running a Nvidia Geforce 2 gts and Mesa lib 6.0 , with xc 4.3.99. I didn't notice the delay before I upgraded x11 but I've also changed my monitor settings since then and I not sure if this delay in the mesa 3dmodeling is from the monitor probe change or the x11 upgraqe...I hopeing its Mesa, Mesa is easier to compile.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Xscreensaver Diminished7th Slackware 8 05-23-2005 07:18 PM
xscreensaver installed, but no xscreensaver-demo command? dalesan Linux - Software 7 09-01-2004 01:06 PM
xscreensaver rhraz Linux - General 4 02-25-2004 07:26 AM
xscreensaver bigjohn Linux - Newbie 2 10-20-2003 06:58 AM
xscreensaver jonfa Linux - General 0 05-19-2003 09:20 PM


All times are GMT -5. The time now is 04:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration