Register a domain and help support LQ
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 10-15-2005, 06:57 AM   #1
Registered: Oct 2005
Distribution: Ubuntu 5.10
Posts: 50

Rep: Reputation: 15
xmms won't play sound

i've noticed that on my fedora fc4, when i try to use system notifications, my xmms stops playing sound - i get an error message about my sound device being busy (or something like that).
It happened after i installed an event sound package, but after uninstalling it, xmms went back to work.

however this time, i think i screwed it up
i tried messing around with login screen options, and under Accessibility i clicked on "Make a sound when login window is ready".
It worked, but same as before, xmms stopped working.
But this time, even when i turned it off, xmms still won't play... giving me the same message as before.

I'm using Alsa, btw.
Any way i can get it back to work? (btw xine sound plays fine. seems like the only problem is with xmms).
Old 10-15-2005, 12:07 PM   #2
Senior Member
Registered: Jul 2005
Distribution: Slackware
Posts: 1,178

Rep: Reputation: 47
What do you have as xmms' output driver? Mine has always been set to oss, even though I use alsa, and it's always worked.
Old 10-15-2005, 12:25 PM   #3
Registered: Oct 2005
Distribution: Ubuntu 5.10
Posts: 50

Original Poster
Rep: Reputation: 15
i've switched between oss, esound, arts and alsa... didn't change the result. i'm at a loss here - i'm even thinking of abandoning xmms completely, but i'm not sure a different programs would be any better...

any ideas?
Old 10-15-2005, 01:14 PM   #4
Registered: Oct 2005
Distribution: Ubuntu 5.10
Posts: 50

Original Poster
Rep: Reputation: 15
never mind i managed to fix it - i uninstalled xmms and installed again - seems to have solved the problem


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
cant play anything with XMMS jaakkop Linux - Software 1 07-16-2005 06:54 AM
XMMS,in FEDORA core-2 does not play mp3s,saying reconfigure sound card,plugins puneet saxena Linux - Software 2 07-11-2005 10:51 PM
XMMS won't play any sound chutsu Linux - Software 1 09-12-2004 10:38 AM
Sound doesn't play through xmms or kcd in mandrake 10 ckvw Mandriva 2 07-17-2004 12:53 AM
How do I get xmms to play a CD? vasudevadas Linux - Software 8 11-14-2003 08:42 AM

All times are GMT -5. The time now is 07:17 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration