LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-04-2003, 05:47 AM   #1
blixel
LQ Newbie
 
Registered: Sep 2003
Posts: 22

Rep: Reputation: 15
xmms question


Maybe this is more along the lines of a newbie question, mods can move the thread if needed I guess.

Simple question about xmms. I'm using xmms 1.2.8 with KDE 3.1.4 on a RedHat9 system (linux kernel 2.4.22 if you care). When I open konqueror and browse my files and click on my first music file, everything is what I would call normal.

I can then drag and drop more music files into the playlist and everything is just fine. No problem hearing the music.

The problem I'm having is that when I click a new song out of the konqueror browser, it will apparently try to spawn a new xmms session. My mouse turns to an hourglass and there's an xmms task in the taskbar. This doesn't affect how the song plays though. Everything still plays just fine. (And yes I've tried chaning the file type and putting "xmms -e %F" and it didnt' help. In fact, -e is even more annoying. It just adds the song to the end of the play list rather than starting it right away but I still get the hourglass and taskbar thing.)

So is there something I'm missing? A command switch that prevent xmms from trying to spawn another session? (If that's even what is happening.)

Thanks for any help.
 
Old 10-04-2003, 08:16 AM   #2
mie2
LQ Newbie
 
Registered: Oct 2003
Location: Spain
Distribution: Devian Woody
Posts: 3

Rep: Reputation: 0
Instead of open the files from the konqueror, open the xmms and open the files of music u wanna hear from it. At this way it shall not do the thing of open another xmms. How just are newbie just intall linux one day ago, not know how solve the problen u have of what open it from the konqueror.
 
Old 10-04-2003, 08:42 AM   #3
ehdwuld
Member
 
Registered: Jul 2003
Distribution: Currently Suse 11.1 but have RH7,8,9 / Fedora 7,8_64,9_64,&10_64
Posts: 634

Rep: Reputation: 30
hey I just tried that
klikn on the file in Konqueror
it brings up Kaboodle and plays the file

how do I reset that to default on Xmms
 
Old 10-04-2003, 09:42 AM   #4
Baldrick65
Member
 
Registered: Aug 2003
Location: Dunedin NZ
Distribution: Mint 13 Cinnamon
Posts: 653

Rep: Reputation: 31
Quote:
it brings up Kaboodle and plays the file

how do I reset that to default on Xmms
Right click on a MP3 file in Konqueror, choose "Edit File Type". On the "General" tab, make sure Xmms is listed in the "Application Preference Order" and at the Top.

On the "Embedding" tab, make sure "Show file in embedded viewer" is not checked.

This should fix it

Baldrick
 
Old 10-04-2003, 10:00 AM   #5
ehdwuld
Member
 
Registered: Jul 2003
Distribution: Currently Suse 11.1 but have RH7,8,9 / Fedora 7,8_64,9_64,&10_64
Posts: 634

Rep: Reputation: 30
ratz
my desktop is buggered up
right clicking in Konqueror
just backs up one level

but it does play a preview of the ogg file , as long as I don't move the mouse

rats oh well
 
Old 10-04-2003, 10:08 AM   #6
Baldrick65
Member
 
Registered: Aug 2003
Location: Dunedin NZ
Distribution: Mint 13 Cinnamon
Posts: 653

Rep: Reputation: 31
Quote:
Originally posted by ehdwuld
ratz
my desktop is buggered up
right clicking in Konqueror
just backs up one level

but it does play a preview of the ogg file , as long as I don't move the mouse

rats oh well
Go to the options for configuring Konqueror, click on Konqueror browser on the left side and in the HTML tab on the right, uncheck "Right click goes back in history". I think that might fix it.

Last edited by Baldrick65; 10-04-2003 at 10:10 AM.
 
Old 10-04-2003, 10:20 AM   #7
ehdwuld
Member
 
Registered: Jul 2003
Distribution: Currently Suse 11.1 but have RH7,8,9 / Fedora 7,8_64,9_64,&10_64
Posts: 634

Rep: Reputation: 30
ok
on Konqueror tool bar
settings
configure Konqueror
Behavior
unclicked move back in history

still responds the same

tis no worry
I prefer to open xmms and let the files random play anyways
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Xmms question xedios Linux - Software 3 09-03-2004 07:26 PM
xmms on an old system question BajaNick Linux - Hardware 2 07-04-2004 06:36 PM
hey all xmms question citrus Linux - General 2 04-07-2004 11:25 PM
XMMS question on installation Balkman Linux - Newbie 1 02-07-2004 12:23 AM
xmms question snatale1 Linux - Newbie 6 08-25-2003 05:05 PM


All times are GMT -5. The time now is 11:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration