LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-23-2002, 11:58 PM   #1
rh0win
LQ Newbie
 
Registered: Nov 2002
Distribution: Redhat 8.0
Posts: 3

Rep: Reputation: 0
Xmms not working


I recently downloaded the plugin that allows you to play mp3s on redhat 8.0 but i am unable to start xmms and when i try to start it from the console it says Segmentation Fault and that i have probably found one of the bugs in xmms


does anyone know how to correct this problem?
 
Old 12-24-2002, 04:25 PM   #2
Null
Member
 
Registered: Dec 2002
Distribution: Debian Woody SID
Posts: 52

Rep: Reputation: 15
Best bet would be to checking on the XMMS mailing lists / forums. You may also want to try uninstalling XMMS and upgrading to a newer version, or downgrading if that didn't work.
 
Old 12-24-2002, 10:25 PM   #3
Null
Member
 
Registered: Dec 2002
Distribution: Debian Woody SID
Posts: 52

Rep: Reputation: 15
xmms.org has a news post about the segfaulting
 
Old 12-24-2002, 10:34 PM   #4
rh0win
LQ Newbie
 
Registered: Nov 2002
Distribution: Redhat 8.0
Posts: 3

Original Poster
Rep: Reputation: 0
Ok i have read the news and the bug list but as for the seg fault problems i was able to solve it by installing the Arts rpm. But another problem arose i am not sure if anyone here has experienced this but for some reason or the other when i start xmms and try to play a mp3 file it can't be heard because it is like someone put my player on fast forward or something it is weird. Has anyone here experienced this before?
 
Old 12-24-2002, 11:06 PM   #5
Null
Member
 
Registered: Dec 2002
Distribution: Debian Woody SID
Posts: 52

Rep: Reputation: 15
That usually happens if you have the output plugin set to the disk writer, or another plugin that isn't outputing to a sound server / sound card (look in preferences).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
XMMS not working ! mmmm Linux - Software 5 09-03-2005 01:05 PM
xmms not working ronss Debian 8 05-28-2004 11:25 PM
XMMS Not working on RedHat 9 mkrishnanand Linux - Software 4 03-15-2004 10:50 AM
help my xmms not working! duker_d_cooker Linux - General 11 03-12-2004 05:19 AM
Get music with xmms working. Kramer65 Linux - Newbie 6 08-30-2003 11:43 AM


All times are GMT -5. The time now is 08:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration