LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-10-2003, 02:27 AM   #1
Anmar
Member
 
Registered: Mar 2003
Location: Earthan
Distribution: UBUNTU | Linux
Posts: 213

Rep: Reputation: 30
Angry XMMS needs artscontrol all the time!!!


Everytime I start xmms I have to start artscontrol with .

I can't even hide artscontrol so I just leave it minimized .

and I can't run mp3s and audiocds without using aRts driver output plugin .

It's really annoying .

how to run xmms normally without running any other stupid applications like artscontrol ?

sorry, If someone likes it
 
Old 09-10-2003, 02:57 AM   #2
Anmar
Member
 
Registered: Mar 2003
Location: Earthan
Distribution: UBUNTU | Linux
Posts: 213

Original Poster
Rep: Reputation: 30
I need help .
 
Old 09-10-2003, 03:39 AM   #3
tuxfood
Member
 
Registered: Aug 2003
Location: kerala , India
Distribution: RH9 , FC1 ,
Posts: 141

Rep: Reputation: 15
hi,
just download the xmms lugin for playing mp3 files from xmms.org and you can play mp3 files without any other applications.

bye,
tuxfood
 
Old 09-10-2003, 03:55 AM   #4
megaspaz
Senior Member
 
Registered: Nov 2002
Location: Silly Con Valley
Distribution: Red Hat 7.3, Red Hat 9.0
Posts: 2,054

Rep: Reputation: 46
i don't know why that is for you. i sure as heck don't need it open to run xmms. the only thing i can think of is to check out the kde control center > Sound & Media > Sound Server and make sure all the settings are correct.

for the aRTs tab i got:

Start aRTs soundserver on kde start up checked
Run soundserver with realtime priority checked
Autosuspend if idle checked and 60 seconds for the value
Display messages checked and artsmessage for the value

for the mixer tab i got the load volumes on start up checked

for me, everything is run through arts in kde. xmms won't play sound using oss for the driver in kde. in gnome, xmms will only play sound using oss driver. so who knows....
 
Old 09-10-2003, 09:50 AM   #5
Anmar
Member
 
Registered: Mar 2003
Location: Earthan
Distribution: UBUNTU | Linux
Posts: 213

Original Poster
Rep: Reputation: 30
So what to do .
OSS driver doesn't work for mr in gnome .
 
Old 09-11-2003, 04:10 AM   #6
Anmar
Member
 
Registered: Mar 2003
Location: Earthan
Distribution: UBUNTU | Linux
Posts: 213

Original Poster
Rep: Reputation: 30
I think I still need help !!!
 
Old 09-12-2003, 09:20 AM   #7
Anmar
Member
 
Registered: Mar 2003
Location: Earthan
Distribution: UBUNTU | Linux
Posts: 213

Original Poster
Rep: Reputation: 30
Waiting for help people .
 
Old 09-12-2003, 11:56 AM   #8
camelrider
Member
 
Registered: Apr 2003
Location: Juneau, Alaska
Posts: 247

Rep: Reputation: 31
If you have a cable connected from your CDrom to your sound card you probably won't need any of these software solutions.
 
Old 09-12-2003, 04:56 PM   #9
Anmar
Member
 
Registered: Mar 2003
Location: Earthan
Distribution: UBUNTU | Linux
Posts: 213

Original Poster
Rep: Reputation: 30
By the way,,, When I installed redhat it worked very well without arts control .

But it just stoped working without it when I just turned x off while playing an mp3 on xmms .

I mean I think there is something wrong in the arts drive has to be solved to work without it .

If there is a way to hide arts control at start up (Because I put it there to let xmms work on it) it will be ok too .

What to do ?
 
Old 09-12-2003, 06:59 PM   #10
Anmar
Member
 
Registered: Mar 2003
Location: Earthan
Distribution: UBUNTU | Linux
Posts: 213

Original Poster
Rep: Reputation: 30
By the way,,, When I installed redhat it worked very well without arts control .

But it just stoped working without it when I just turned x off while playing an mp3 on xmms .

I mean I think there is something wrong in the arts drive has to be solved to work without it .

If there is a way to hide arts control at start up (Because I put it there to let xmms work on it) it will be ok too .

What to do ?
 
Old 09-15-2003, 07:03 AM   #11
Anmar
Member
 
Registered: Mar 2003
Location: Earthan
Distribution: UBUNTU | Linux
Posts: 213

Original Poster
Rep: Reputation: 30
I'm sick of this artscontrol thing .

I want to xmms work on OSS sound drive .

HOW?

If it's impossible,,,,,,,,,,,,What to do with artscontrol ?

xmms used to work without it before,, I mean now I have to start artscontrol before running anything in xmms and I have to keep it on all the time .

And I have some conflicts with arts.... I installed rezound 2 days ago (maybe)

It doesn't work within arts,, If I want to hear music I need arts,, If I want to use rezound I have to shut it down,,,, WHAT A SITUATION!!!

I need to kill arts NOW,,,,and I want xmms to work on ossssss drive

rezound need oss


SOMEBODY HELP ME PLEASE!!!
 
Old 09-15-2003, 07:10 AM   #12
Anmar
Member
 
Registered: Mar 2003
Location: Earthan
Distribution: UBUNTU | Linux
Posts: 213

Original Poster
Rep: Reputation: 30
Quote:
Originally posted by megaspaz
i don't know why that is for you. i sure as heck don't need it open to run xmms. the only thing i can think of is to check out the kde control center > Sound & Media > Sound Server and make sure all the settings are correct.

for the aRTs tab i got:

Start aRTs soundserver on kde start up checked
Run soundserver with realtime priority checked
Autosuspend if idle checked and 60 seconds for the value
Display messages checked and artsmessage for the value

for the mixer tab i got the load volumes on start up checked

for me, everything is run through arts in kde. xmms won't play sound using oss for the driver in kde. in gnome, xmms will only play sound using oss driver. so who knows....
BTW megaspaz, I have the same set of the checked and unchecked stuff in kde
I still need help!!!
 
Old 09-21-2003, 04:36 PM   #13
Anmar
Member
 
Registered: Mar 2003
Location: Earthan
Distribution: UBUNTU | Linux
Posts: 213

Original Poster
Rep: Reputation: 30
I need a solution please!!!
 
Old 10-03-2003, 01:50 PM   #14
Anmar
Member
 
Registered: Mar 2003
Location: Earthan
Distribution: UBUNTU | Linux
Posts: 213

Original Poster
Rep: Reputation: 30
No one's answered me yet guys,,,
I still need help,,,

PLEASE!!!!!!!!!
 
Old 10-03-2003, 02:13 PM   #15
coolamit78
Member
 
Registered: Aug 2003
Location: New Delhi, India
Distribution: RHEL AS 3/4, Windows XP
Posts: 546

Rep: Reputation: 31
What soundcard do you have? Disable loading of arts sound server at startup.....and instead try and load the OSS driver for your soundcard at startup......I think that should help...

Regards,

amit
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how to enable sound on both xine and xmms in the same time? johnnydangerous Fedora 3 02-04-2005 02:22 AM
XMMS skipping and stopping under 100% cpu time (*not load) guardian653 Linux - Software 3 10-26-2004 08:16 PM
AC97 works with ALSA - how can two programs use it at the same time? (XMMS + a game) SBing Linux - Software 2 07-18-2004 07:45 AM
XMMS BZFLAG at same time how? Outabux Debian 4 04-28-2004 05:33 PM
Running Kaffeine and XMMS at same time ghight Linux - Software 1 04-15-2004 04:16 PM


All times are GMT -5. The time now is 05:58 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration