LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
LinkBack Search this Thread
Old 03-17-2006, 02:38 PM   #1
frankie_DJ
Member
 
Registered: Sep 2004
Location: NorCal
Distribution: slackware 10.1 comfy, Solaris10 learning
Posts: 232

Rep: Reputation: 30
Xlib: extension "GLX" missing on display ":10.0".


Hi everyone,

I am trying to access a remote server from my machine and use a particular graphical application. I am able to run all the other X applications on that server except the one that I need. I get the error message:

Xlib: extension "GLX" missing on display ":10.0".

I did some searching on LQ and found that people who had this error message have NVIDIA video-card. I don't.

My xorg.conf file has uncommented
Load "glx"
line, and this is the output I have when running slocate glx


/usr/X11R6/bin/glxgears
/usr/X11R6/bin/glxinfo
/usr/X11R6/include/GL/glx.h
/usr/X11R6/include/GL/glxext.h
/usr/X11R6/include/GL/glxint.h
/usr/X11R6/include/GL/glxmd.h
/usr/X11R6/include/GL/glxproto.h
/usr/X11R6/include/GL/glxtokens.h
/usr/X11R6/lib/modules/extensions/libglx.a
 
Old 03-19-2006, 12:08 PM   #2
frazelle09
Member
 
Registered: Dec 2004
Location: Mexicali, Baja California, México
Distribution: PCLinuxOS 2011 on four machines, including a laptop.
Posts: 87

Rep: Reputation: 15
Believe it or not, i've just had the same prob. When i went into the subdirectory, all if found were files which ended with .so So, i changed the

xorg.conf file to .../libglx.so

and it stopped complaining. Don't have the foggiest if this really solved the problem or just shut the machine up. I still have the problem that my X server wont's start and gives me a can't load "Default font fixed." message. So, i've posted this problem in another thread and am waiting on some brave soul to venture forth.
Hope this helps! Have a great morning!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Video Card Nvidia Driver Xlib: extension "GLX" missing on display ":0.0". HELP! badgerbox76 Linux - Newbie 35 03-08-2007 02:27 AM
Video Card Nvidia Driver Xlib: extension "GLX" missing on display ":0.0". badgerbox76 Linux - Games 13 01-11-2006 04:47 PM
Xlib: extension "GLX" missing on display ":0.0". tekmorph Linux - Hardware 1 12-05-2004 01:52 AM
Xlib: extension "GLX" missing on display ":0.0" Evohack Linux - Software 18 10-23-2003 10:10 PM


All times are GMT -5. The time now is 12:55 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration