LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-08-2004, 05:03 PM   #1
addisono
LQ Newbie
 
Registered: Jan 2004
Posts: 11

Rep: Reputation: 0
Xlib errors


I get the following error for more than one program:

Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

FireBurner: cannot connect to X server :0.0

Anyone know how to fix this?

PLEASE TRY AND HELP!!!!!!
This is the third time I have tried to get this question answered on this site.
 
Old 02-08-2004, 05:06 PM   #2
jtshaw
Senior Member
 
Registered: Nov 2000
Location: Seattle, WA USA
Distribution: Ubuntu @ Home, RHEL @ Work
Posts: 3,892
Blog Entries: 1

Rep: Reputation: 67
Are you running it as the same user that is logged into X?
 
Old 02-08-2004, 08:51 PM   #3
addisono
LQ Newbie
 
Registered: Jan 2004
Posts: 11

Original Poster
Rep: Reputation: 0
Yes
 
Old 02-08-2004, 09:01 PM   #4
jtshaw
Senior Member
 
Registered: Nov 2000
Location: Seattle, WA USA
Distribution: Ubuntu @ Home, RHEL @ Work
Posts: 3,892
Blog Entries: 1

Rep: Reputation: 67
Are these programs you compiled yourself? How are you running them (virtual terminal, xterm within xwindows)? What distribution are you using?
 
Old 02-08-2004, 09:30 PM   #5
addisono
LQ Newbie
 
Registered: Jan 2004
Posts: 11

Original Poster
Rep: Reputation: 0
I'm somewhat of newbie.... but, I run them from gnome-terminal 2.2.1 on Redhat 9.0. The strange thing is that sometimes this program, as well as another program I try and run works, and sometimes they don't.....

I don't know why...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Xlib errors zchoyt Linux - General 3 04-15-2006 06:33 PM
Xlib errors when trying to open graphical app from command line, 9.1 Personal Baddox SUSE / openSUSE 4 09-22-2005 12:31 AM
xlib errors hornet74 Linux - General 5 08-28-2004 06:27 AM
Xlib errors, X Windows Problems??? Please help... leeach Linux - Software 2 10-02-2003 07:10 PM
Xlib errors, X Windows Problems??? Please help... leeach General 0 10-02-2003 06:27 PM


All times are GMT -5. The time now is 06:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration