LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 02-20-2003, 12:09 AM   #1
js72
Member
 
Registered: Dec 2002
Posts: 102

Rep: Reputation: 15
Xlib


My distribution on SuSE 8.1. I downloaded yanc (yet another nvidia configurator) and installed it. Now when im trying to launch it from terminal as root i get this:

Xlib: connection to ":0.0" refused by server Xlib: No protocol specified

yanc: cannot connect to X server :0.0

Whats up am i in trouble or does someone has samekind of prob.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Xlib: connection to ":0.0" refused by server Xlib: No protocol specified eyalkz Linux - Newbie 10 02-07-2014 01:53 AM
C / rendering through Xlib Marius2 Programming 2 09-20-2004 06:49 AM
xlib errors hornet74 Linux - General 5 08-28-2004 06:27 AM
Xlib: connection to ":0.0" refused by server Xlib: No protocol specified eyalkz Programming 1 03-02-2004 09:22 AM
Xlib help what to do? micxz Linux - General 4 03-10-2003 02:39 PM


All times are GMT -5. The time now is 10:08 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration