Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 12-19-2009, 11:56 AM   #1
Registered: Apr 2006
Location: Atlanta, GA
Distribution: Ubuntu 9.10
Posts: 69

Rep: Reputation: 15
xine sound is garbled playing flash files


I had xine working just fine for all media applications until i broke it by getting flash to work in firefox. I ran a script that resolved my x64 flash 10.1 in firefox but now I get complete garbled sound out when playing any .flv "flash file" in xine ui or gxine.

The files play just fine with mplayer and vlc but not xine. Hopefully someone has a fix.


flash, gxine, xine

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
No audio in Xine, playing .wmv files mickeyboa Fedora 2 02-26-2009 10:30 AM
totem and xine aren't playing .avi files aditya1 Ubuntu 4 03-27-2006 04:31 PM
Playing WMV files with MPlayer or Xine dth1 Linux - Software 7 08-16-2005 06:18 AM
XINE...playing .mp3's and .ogg files caps_phisto Linux - Newbie 10 01-30-2005 02:02 PM
Problems with sound, when playing flash files. Flash plug-in installed. Mistreated Linux - Software 2 09-02-2004 03:13 PM

All times are GMT -5. The time now is 07:31 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration