LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 03-01-2004, 06:51 PM   #1
ixogn
LQ Newbie
 
Registered: Nov 2003
Posts: 21

Rep: Reputation: 15
xine engine error: no demuxer found


i find there are some .rmvb format media file cannot be played with xine, and the error message goes like this:
Code:
xine engine failed to start.
No demuxer founder - stream format not recognized.
and the mplayer error message is:
Code:
demux_real: invalid chunksize! (-256)
cannot find stream file
what does that mean? is the file damaged, or is it only because of lacking of some kind of codecs?
 
Old 10-01-2005, 05:15 AM   #2
mndar
Member
 
Registered: Feb 2005
Posts: 34

Rep: Reputation: 16
Well, I am able to play rmvb files with kaffeine but the video is b&w, there are few coloured lines in video and there is no audio. I have tried versions 1.0.1-r3 and 1.1.0-r4. I know xine can play rmvb files because I have done so with an older version of xine. I think 1.0.0-r1 or something like that. I am using it under gentoo, not sure what happens under FC.
 
Old 10-01-2005, 08:01 AM   #3
mndar
Member
 
Registered: Feb 2005
Posts: 34

Rep: Reputation: 16
Got it!
The version of xine-lib that worked well for atleast avi,mpeg,rm,rmvb,wmv was 1_rc8-r1.In Gentoo, I used the following USE flags
USE="real dvd win32codecs -gnome " emerge xine-lib-1_rc8-r1.ebuild
Havn't tried to play a dvd yet but i don't think there should be a problem.
 
Old 05-15-2008, 10:10 PM   #4
justaguy_75ae
Member
 
Registered: May 2008
Posts: 42

Rep: Reputation: 16
Smile Demuxer not found

In fedora 8 when I ran in to that problem I install Xine-lib-extras and Xine-lib-extras-nonfree. Fixed my problem
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using Amarok with Xine engine, strange error message Metalbarthug Linux - Software 2 11-16-2005 01:47 PM
besides xine engine, what else engine can be used in kaffeine? bravehao Linux - Newbie 1 06-04-2005 08:34 AM
Xine: no demuxer plugin fatblueduck Linux - Software 2 02-02-2005 01:48 PM
xine engine error "no channels.conf" Schrambo Linux - Software 0 01-04-2005 09:02 PM
video codecs (xine demuxer avi ) bennyp Linux - Software 4 05-30-2004 06:07 PM


All times are GMT -5. The time now is 08:46 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration