LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-26-2003, 08:32 PM   #1
AquamaN
Member
 
Registered: Oct 2002
Location: Ohio, USA
Distribution: OS X 10.4.8, Ubuntu 6.10
Posts: 146

Rep: Reputation: 15
Question Xine and Sound


Ok, anyone have any idea why that when I run Xine sometimes it will not give me sound? The exact message is like this:

[root@localhost aquaman]# xine
This is xine (X11 gui) - a free video player v0.9.18
(c) 2000-2003 by G. Bartsch and the xine project team.
Built with xine library 1.0.0 (1-beta4)
Found xine library version: 1.0.0 (1-beta4).
XServer Vendor: Mandrake Linux (XFree86 4.3, patch level 5mdk). Release: 40300000,
Protocol Version: 11, Revision: 0,
Available Screen(s): 1, using 0
Depth: 24.
-[ xiTK version 0.10.1 ]-
-[ WM type: (EWMH) KWIN {KWin} ]-
Display is not using Xinerama.
demux_sputext: initializing
main: probing <xv> video output plugin
video_out_xv: using Xv port 112 from adaptor NV17 Video Overlay for hardware colorspace conversion and scaling.
video_out_xv: open_plugin
video_out_xv: double buffering mode = 1
video_out_xv: port attribute XV_COLORKEY (6) value is 66046
video_out_xv: port attribute XV_AUTOPAINT_COLORKEY (7) value is 1
video_out_xv: port attribute XV_BRIGHTNESS (5) value is -1
video_out_xv: port attribute XV_CONTRAST (4) value is 4095
video_out_xv: port attribute XV_SATURATION (3) value is 4095
video_out_xv: port attribute XV_HUE (2) value is 0
video_out_xv: this adaptor supports the yuy2 format.
video_out_xv: this adaptor supports the yv12 format.
video_out_xv: property #11 = 0
video_out: thread created
main: probing <oss> audio output plugin
audio_oss_out: Opening audio device...
audio_oss_out: using device >/dev/dsp<
audio_oss_out: opening audio device /dev/dsp failed:
Device or resource busy
load_plugins: failed to load audio output plugin <oss>
main: audio driver probing failed => no audio output
xine: xine_stream_new
xine: xine_stream_new
xine: xine_stream_new
xine: xine_stream_new
video_out_xv: property #2 = 0
video_out_xv: property #5 = -1
video_out_xv: property #3 = 4095
video_out_xv: property #4 = 4095
demux_sputext: open_plugin() called
xine: found input plugin : file input plugin
xine: found demuxer plugin: Elementary MPEG stream demux plugin
metronom: video discontinuity #1, type is 0, disc_off is 0
metronom: video vpts adjusted with prebuffer to 70711
metronom: audio vpts adjusted with prebuffer to 70712
Using MMXEXT for IDCT transform
Using MMXEXT for motion compensation
xine: xine_play
xine: xine_play_internal ...done
demux_sputext: open_plugin() called
xine: found input plugin : file input plugin
xine: found demuxer plugin: Elementary MPEG stream demux plugin
metronom: video discontinuity #2, type is 0, disc_off is 0
metronom: video vpts adjusted with prebuffer to 783068
metronom: audio vpts adjusted with prebuffer to 783069
xine: xine_play
xine: xine_play_internal ...done
xine: xine_dispose
xine_exit: shutdown audio
xine_exit: shutdown video
video_decoder: shutdown...
video_decoder: shutdown...2
video_decoder: shutdown...3
video_decoder: shutdown...4
xine_exit: bye!


It tells me that the resource is busy yet I have nothing running that takes up sound. Any thoughts? Also, it only does this sometimes... Hmm...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
no sound in mplayer, xine maul Linux - Software 5 10-14-2004 02:55 PM
No sound with Xine vavoem Linux - Software 3 08-29-2004 04:32 AM
xine - no sound adhara Linux - Software 3 05-18-2004 12:16 PM
Xine sound but no video DonaldUK Linux - Software 2 05-04-2004 02:57 AM
sound with xine pielud Linux - Software 6 03-14-2002 06:21 PM


All times are GMT -5. The time now is 06:47 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration