LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-25-2003, 05:13 PM   #46
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: McCalla, AL
Distribution: Funtoo
Posts: 6,926

Rep: Reputation: 128Reputation: 128

Thanks.

We may be on different time zones. I'm at GMT +8:00. I got it installed again, and am now trying to configure. I had help via mIRC last time, so some things I'll have to learn again. Like how to get linuxconf. Right now I think everything is okay, except for the network isn't setup, and soundcard is disabled.

I will call on you, though. Thanks.
 
Old 06-25-2003, 10:24 PM   #47
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: McCalla, AL
Distribution: Funtoo
Posts: 6,926

Rep: Reputation: 128Reputation: 128
I got no sound. On the first install of RH9 I was directed to install something, but I don't remember what it was. This is from /etc/modules.conf

alias usb-controller ehci-hcd
alias usb-controller1 usb-uhci
alias eth0 8139too
alias sound-slot-0 disabled
post-install sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -L >/dev/null 2>&1 || :
pre-remove sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -S >/dev/null 2>&1 || :

I also got this, which I don't think is correct:

[root@localhost sbin]# redhat-config-soundcard
modprobe: Can't locate module disabled


Can you give me some direction? I've read until I'm confused and going in circles.

My board is Asus P4PE Intel 845PE chipset. It's a Intel 82801DB ICH4, with ADI1980 6-channel CODEC. Couldn't get to asus.com.tw to get any more info. Did read that kernel 2.4.19 and later had support. My kernel is 2.4.20-8

I'm convinced it's something simple. Gotta go fix a network and buy some parts to build another computer, so I'll check later.

Thanks in advance.


~I am the learning curve~
 
Old 06-25-2003, 10:39 PM   #48
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: McCalla, AL
Distribution: Funtoo
Posts: 6,926

Rep: Reputation: 128Reputation: 128
Quote:
Originally posted by jchristman
To change your desktop to always default to KDE

run
cat /etc/sysconfig/desktop
DESKTOP="GNOME"

change this var to = KDE
This will always make it start by default.

I did this and it still starts in Gnome
 
Old 06-26-2003, 07:49 AM   #49
jchristman
Member
 
Registered: Mar 2003
Distribution: Fedora Core 3
Posts: 125

Rep: Reputation: 15
before you login can you click on session and change your session to KDE and it works or not.
 
Old 06-26-2003, 07:54 AM   #50
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: McCalla, AL
Distribution: Funtoo
Posts: 6,926

Rep: Reputation: 128Reputation: 128
Just got home. Will try right now, but I don't understand what you mean by "before you login." Before I login to and X-window? Like, when I get that brief login prompt while it's loading?
 
Old 06-26-2003, 08:07 AM   #51
jchristman
Member
 
Registered: Mar 2003
Distribution: Fedora Core 3
Posts: 125

Rep: Reputation: 15
When you logoff it sits and asks for a username and password right, or did you set it up to always boot up and log you in to the system.

If it asks for a username and password then on that screen there should be text or icons that say system,session,etc...

If it logs you in automtically then got to the login manager and change the setup to allow more than one user to login. This will then give you the screen when you have to log in to choose a session.
 
Old 06-26-2003, 08:22 AM   #52
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: McCalla, AL
Distribution: Funtoo
Posts: 6,926

Rep: Reputation: 128Reputation: 128
Changed the session from default to KDE.

Is there any way you can help me with my sound problem? I've read everything from the RedHat manuals to every Linux forum I could find, rpmfind, etc., for about 5 hours today, but I've gotten nowhere. The last time I set this up someone helped me while I was on X-Chat, but since I formatted, I lost the log.

Thanks
 
Old 06-26-2003, 08:28 AM   #53
jchristman
Member
 
Registered: Mar 2003
Distribution: Fedora Core 3
Posts: 125

Rep: Reputation: 15
when you did the install and it prompted you to play a test sound did you hear it.
 
Old 06-26-2003, 08:30 AM   #54
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: McCalla, AL
Distribution: Funtoo
Posts: 6,926

Rep: Reputation: 128Reputation: 128
No. In post #47 I have some information that may help.

Tkx
 
Old 06-26-2003, 08:46 AM   #55
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: McCalla, AL
Distribution: Funtoo
Posts: 6,926

Rep: Reputation: 128Reputation: 128
From cat /proc/pci this came up:

Bus 0, device 31, function 5:
Multimedia audio controller: Intel Corp. 82801DB AC'97 Audio (rev 2).
I/O at 0x9800 [0x98ff].
I/O at 0x9400 [0x943f].
Non-prefetchable 32 bit memory at 0xec800000 [0xec8001ff].
Non-prefetchable 32 bit memory at 0xec000000 [0xec0000ff].

So I think the audio controller is there, I just have something screwed up.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
RedHat 9 and Xine Player akrusm Linux - Software 2 05-10-2004 09:37 PM
how to install xine on redhat 9 sasquash Linux - Software 8 05-01-2004 08:23 PM
xine & RedHat 9 GomiCowboy Linux - Networking 0 09-16-2003 07:42 PM
Does xine work for RedHat 9 PionexUser Linux - Software 1 09-04-2003 07:31 PM
Install xine on Redhat 9 Enlightened Linux - Software 4 07-03-2003 05:20 PM


All times are GMT -5. The time now is 06:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration