LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-24-2002, 05:23 PM   #1
bmentink
LQ Newbie
 
Registered: Aug 2002
Posts: 5

Rep: Reputation: 0
Question xine and d5d/d4d pluggins


Hi,

I am trying to get xine-9.16 to work with the xine-d5d-2.7.1
pluggin, but it won't work. Xine complains that the versions are miss-matched.

Does anyone know which version goes with which version of Xine?

I am running Mandrake 8.2 PPC on an Apple powerbook.

Cheers,
Bernie
 
Old 08-27-2002, 08:40 AM   #2
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
I'm using xine-d5d-0.2.7 with xine-0.9.13.
This is more a software question, so I'll move it there.

Last edited by Aussie; 08-27-2002 at 08:42 AM.
 
Old 08-27-2002, 10:22 AM   #3
MasterC
LQ Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 68
I will do the plug here. If possible I would suggest using MPlayer instead, as it works much better, and is very self contained.

 
Old 08-28-2002, 02:34 AM   #4
bmentink
LQ Newbie
 
Registered: Aug 2002
Posts: 5

Original Poster
Rep: Reputation: 0
I tried Mplayer also. I could get it to play mpeg's, but it would not
play DVD's. It decripted it ok, and stored away the key, but refused to play, complaining that the format was wrong ....

It was the "Robin Hood " movie.
 
Old 08-28-2002, 03:04 AM   #5
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
maybe that's just an issue of taste....! you probably want the divx4linux package if that's not already installed.
 
Old 08-28-2002, 04:59 AM   #6
MasterC
LQ Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 68
ba ha ha ha, that was evil d00d! No but really, I don't think that it was the movie, I can play any DVD with it. I have never had a problem with a DVD, and I have probably watched over 100, so unless they used some NSA security encription on that, then I would suspect it's not a problem with MPlayer, or maybe you didn't run the correct syntax when you started the DVD.

HTH
 
Old 08-28-2002, 06:22 AM   #7
neo77777
LQ Addict
 
Registered: Dec 2001
Location: Brooklyn, NY
Distribution: *NIX
Posts: 3,704

Rep: Reputation: 56
I believe the problem with Mplayer not being alble to play DVD's , ah did I say "the problem with Mplayer" .... There is no problem with Mplayer, there is a problem with libdvdread, if it was installed prior Mplayer it breaks Mplayer ability to play DVD's, so make a couple of steps back, remove libdvdread, and recompile Mplayer. Mplayer provides tweaked dvdread, which plays every DVD out there unless DVD is unuable.
 
Old 08-30-2002, 10:38 PM   #8
bmentink
LQ Newbie
 
Registered: Aug 2002
Posts: 5

Original Poster
Rep: Reputation: 0
Thanks, I will re-try MPlayer.

I did eventually get Xine working, by using a distribution
that used libdvd... instead of D4D/D5D.
It works but has very Jerky video.

Is there any way to speed it up?
I heard something about using hdparm ??
 
Old 08-30-2002, 11:04 PM   #9
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
Your dvd-rom needs to be using udma, you can use hdparm to set it. Do "hdparm /dev/hd?" to see what the drive is set to now, "hdparm -i /dev/hd?" to see what it can do and "hdparm -help" to see the commands.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
wmv, wma, rel, rea ...video pluggins...help ! Kanaflloric Linux - Software 4 09-18-2005 04:16 AM
xine - how can xine embed firefox to play media b:z Linux - Software 11 07-23-2005 07:14 PM
Strange Xine problem - Xine running fine only in Xnest xgreen Slackware 3 01-24-2005 09:00 AM
xine.de is under construction - how to install - xine-lib-1-rc3a.tar.gz sanjaya Linux - Software 1 02-13-2004 08:36 PM
"DAT' n "WMA" pluggins ??? Pakiman Linux - Software 1 09-16-2003 02:04 PM


All times are GMT -5. The time now is 02:30 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration