LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 03-29-2005, 04:45 AM   #1
_UnPrEdictAbLe_
Member
 
Registered: Aug 2004
Location: Hyderabad, India
Distribution: Fedora Core 4
Posts: 183

Rep: Reputation: 30
Ximian evolution


Hi,

I am using Ximian evolution 1.4.6 on FC2 in KDE. I wanted to know if there is a plugin to run this software in the system tray like gaim. Also, I wanted to have a visual and audio notification about new mails. Is there a way? My KDE runs aRts server, and I need it, so please suggest a way compatible to that.

Thanks.
Unpredictable.
 
Old 03-29-2005, 05:01 AM   #2
MunterMan
Member
 
Registered: Nov 2003
Location: The North of England
Distribution: Suse 10.3
Posts: 172

Rep: Reputation: 30
To get a sound when new mail arrives.

Tools->settings->mail preferences->general

In the New Mail Notification box, check the 'play sound file when new mail arrives' and choose a sound file with the browse button.
 
Old 03-29-2005, 08:52 AM   #3
_UnPrEdictAbLe_
Member
 
Registered: Aug 2004
Location: Hyderabad, India
Distribution: Fedora Core 4
Posts: 183

Original Poster
Rep: Reputation: 30
I got to hear that we can make it go into the system tray using something called 'kdocker'.

Its not already installed on my pc. So, I got an rpm (kdocker-1.2-0.oc2pus.1.i586.rpm) from internet. It says, it requires libqt.so.3.

Code:
[root@unpredictable anurag]# rpm -q --all | grep qt
qt-MySQL-3.3.3-0.1
licq-qt-1.2.7-3
qt-PostgreSQL-3.3.3-0.1
qt-ODBC-3.3.3-0.1
dcgui-qt-0.3.2-1
qt-3.3.3-0.1
qt-devel-3.3.3-0.1
qt-designer-3.3.3-0.1

[root@unpredictable anurag]# ls /usr/lib/qt-3.3/lib/
libdesignercore.a        libqt-mt.prl       libqui.so
libdesignercore.prl      libqt-mt.so        libqui.so.1
libeditor.a              libqt-mt.so.3      libqui.so.1.0
libeditor.prl            libqt-mt.so.3.3    libqui.so.1.0.0
libqassistantclient.a    libqt-mt.so.3.3.3  pkgconfig
libqassistantclient.prl  libqui.prl
I cannot figure out where to get this file. Also, I could not find a package for kdocker specifically for FC2 or even a src.rpm. I generally avoid installing from source.

Thanks for the reply for sound, but somehow, it is not giving the sound. I think it is because of aRts. But, as I specified earlier, I NEED to run aRts, please suggest something that works with it.


Regards,
Unpredictable
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ximian Evolution phikap6878 Linux - Software 2 03-12-2004 06:12 AM
ximian evolution 1.4.5 zepplin611 Linux - Software 3 02-27-2004 10:20 AM
Ximian Evolution idunno Linux - Software 13 07-30-2003 03:01 AM
Ximian Evolution hamsterdude Linux - General 0 03-29-2002 06:44 PM
Ximian Evolution 1.0 piranha Linux - General 0 01-09-2002 07:49 AM


All times are GMT -5. The time now is 11:25 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration