LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   XGL/Compiz - ATI - Dapper: GLX X server error (http://www.linuxquestions.org/questions/linux-software-2/xgl-compiz-ati-dapper-glx-x-server-error-456072/)

digiplaya 06-18-2006 08:56 PM

XGL/Compiz - ATI - Dapper: GLX X server error
 
Hi all: I've got this apparently unknown error while running Xgl on my Dapper (full) box, and it reads like this:

"BadLength (poly request too large or internal xlib.....)"
"major opcode: 143 (GLX)"
"minor opcode: 1 (GLX_Render)"
"serial number: 113"
"current serial: 114"

This is stripped down of course, but it's the actual error I'm getting right now.

Not sure what to do at this point, so any assistance would come in handy. :P

EDIT: I noticed that when my kubuntu boots up, and KDM is loaded, the screen just stays on gray with the cursor
as an hourglass, which I can move with the mouse. UPDATE: This happens with startx as well.

EDIT: When run from terminal using startx (as my normal user), I usually get a "caught signal 11" error from X.

My specs:
P4 2.4 Ghz w/o HT
RAM: 1 Gig
Two 120 GB hard drives
ATI Radeon 9550 256 MB
and so on.

I'm running kernel version 2.6.17, compiled as DEBs and installed that way.

Tom
aka digiplaya

**bump**

(Can't read my logs right now since I'm posting from another computer, but would gladly post them if you want me to.)


All times are GMT -5. The time now is 01:19 AM.