LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 04-25-2005, 09:39 AM   #1
finroth
LQ Newbie
 
Registered: Apr 2005
Posts: 1

Rep: Reputation: 0
xfree86 4.4 & my intel 'gfx' caird issue


hola,

i've got SMGL(sourcemage), compiled kernel, compiled xfree, compiled everything. X ran all fine, DRI was running, all was cool. I got kernel 2.6.11.6, modules for the gfx compiled(all intel modules to be sure.. i810, i830..). Then one nice evening, instead of halting the X server(ctrl-alt-backstab), I made mistake to interrupt the server using ctrl-c in the console i started it(at least that's why i think it got ruined, because I havent installed anything in a while and used the X server many times before).

next time i tried to start Xfree, the whole system froze completely.. no messages in log about some misfunction that i could find. so i triffled with it, and with DRI turned off, it runs. I have NO idea wtf has happened nor where to look(there is no message in logs). The system also freezes when the DRI is off, I'm in X and try glxinfo. I've event re-installed kernel modules & checked md5 sums of the whole system.. nothing seems to be wrong, but there definitely is.

somebody help me!

thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
QUERY: Debian support Intel gfx chips? kevingpo Debian 8 09-11-2005 01:06 PM
XFree86 Hardware Issue - Intel i1810 PhuckFonix Linux - General 3 04-24-2005 11:51 AM
SuSE 9.1+ intel i810 gfx + no runlevel 5! iain.ross Linux - Newbie 3 08-25-2004 06:28 AM
Intel 810 onboard GFX messing X hotplainrice Slackware 3 01-11-2004 12:01 PM
Help configuring XFree86 on YDL 2.3 (black screen & failed XFree86 -configure) EnVoy Linux - General 1 11-24-2003 04:32 PM


All times are GMT -5. The time now is 09:04 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration