Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 06-16-2005, 03:11 PM   #1
Registered: Nov 2004
Location: San Jose, CA
Distribution: Ubuntu
Posts: 8,507

Rep: Reputation: 122Reputation: 122
XFCE4 and setting browser

I run XFCE4 on my laptop and have been having all kinds of issues with getting Mozilla Firefox to work properly. The main problem I have is clicking on links in other applications. In gaim, if I click a link, the link opens in my currently open Firefox, but also tries to start a new instance of Firefox, bringing up the annoying "Select Profile" dialog box.

Clicking a link in Thunderbird, of all applications, does nothing. I have to copy/paste the URL to browse links from there.

I have the environment variable "BROWSER" set to "firefox", which is, I understood, how to set the browser in XFCE.

Advice Appreciated.
Old 06-16-2005, 04:05 PM   #2
Registered: Oct 2004
Location: Missouri, USA
Distribution: Slackware 12.2, Xubuntu 9.10
Posts: 371

Rep: Reputation: 31
Hmmm.... are you using a touchpad on your laptop? Doesn't really sound XFCE specific, maybe the sensitivity settings on your touchpad? I'm just throwing out wild guesses here - I run FireFox/Thunderbird under XFCE without any problems on an old PI laptop and on my desktop.
Old 06-19-2005, 11:25 AM   #3
Registered: Nov 2004
Location: San Jose, CA
Distribution: Ubuntu
Posts: 8,507

Original Poster
Rep: Reputation: 122Reputation: 122
It does see the click, as it outlines the link in the dotted box. This problem occurs both with touchpads and mice on the box.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
setting a default browser imagineaxion Mandriva 12 01-07-2005 12:16 AM
xfce4 setting file associations Gyper Linux - Newbie 5 06-27-2004 04:18 AM
setting default browser? tombomb300 Linux - Software 1 10-19-2003 07:14 PM
browser setting zaman Linux - Software 3 07-07-2003 07:49 AM
Setting a default browser freezinbutt Linux - Newbie 14 03-30-2002 01:17 AM

All times are GMT -5. The time now is 12:59 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration