-   Linux - Software (
-   -   xfce 4.2 problems with pango and glibc (

Niteskye 01-20-2005 11:31 AM

xfce 4.2 problems with pango and glibc
I've recently installed XFCE 4.2 on my machine. I use Slackware 10.
It all boots up fine and I've configured it the way I like it, great....
My problem is that when I try to load programs like rox or firefox (basically, anything that uses GTK) I get a string of errors about pango libraries not being present and glibc not fuctioning properly.
If I load a different window manager or desktop environment then all my stuff loads fine.
Has anyone else suffered a similar problem?

Unfortunately I can't post the exact errors today, but I can come back tomorrow if you need me to go find them out.

All times are GMT -5. The time now is 09:47 AM.