Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 06-14-2002, 11:46 AM   #1
LQ Newbie
Registered: Apr 2002
Posts: 24

Rep: Reputation: 15
xchat & ssl, help!

i'm running debian (woody), and i can't compile xchat with openssl... i have libssl-dev installed, openssl is installed, and when i download the xchat sources and run:

./configure --enable-openssl
./configure --enable-openssl=/usr/include/openssl/

it tells me:
checking for SSL_new in -lssl... no
configure: warning: i can not find select. you might need to help me
openssl support ..... : no

Please if someone knows what i could do to fix that, i need ssl support for irc ...


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Apache & SSL Kronux Linux - Networking 2 08-24-2005 08:44 AM
XChat & Tuxserv CrEsPo Linux - Software 0 06-18-2005 09:11 AM
vsftp & SSL dominant Linux - General 0 04-11-2004 03:19 PM
Xchat & Python? How? nixdisciple Linux - Software 1 06-06-2002 03:12 AM
Xchat & Python nixdisciple Linux - General 1 06-03-2002 04:54 AM

All times are GMT -5. The time now is 08:49 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration