LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-29-2002, 12:06 AM   #1
ohrock
LQ Newbie
 
Registered: Oct 2002
Location: chicago
Posts: 3

Rep: Reputation: 0
Question XawTv's Streamer


I'm trying to record an AVI file using the streamer command as follows:

/usr/bin/streamer -q -t 00:20 -s 320x240 -r 25 -o pru.avi -f mjpeg -j 75 -F stereo 2

It works but with no sound. My TV sound is coming though the line-in and not the card's sound. The help provided me with this flag that changes the audio capture input:

-C /dev/sound/audio

But I don't know how to specify the line-in channel. Does anybody know how to indicate the sound channel? or how to find out the specific "path" to my line-in device?

Thx in advance!

OhRock
 
Old 10-29-2002, 03:15 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
personally i'd suggest using mplayer's mencoder program instead, much nicer, and has just got av syncing down to a fine art. are you setting the right values for the mixer? try aumix, and make sure the line-in is not muted or anything.
 
Old 10-29-2002, 01:55 PM   #3
ohrock
LQ Newbie
 
Registered: Oct 2002
Location: chicago
Posts: 3

Original Poster
Rep: Reputation: 0
Thanks!

I will check on mencoder (the man page thou seams like quiet a work...much more complicated than streamer)

About aumix...I tried it and everything seams propperly setup, but I cannot get it to record the sound.

Any more suggestions?

Thx again!

OhRock
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
XAWTV's default device and fullscreenmode Satriani Linux - Software 2 10-12-2005 06:30 AM
No audio except with tvtime/streamer comex Linux - Hardware 1 09-19-2005 09:30 PM
Streamer and DivX. How? glore Linux - Newbie 2 05-20-2004 01:41 PM
xawtv's scantv not being created filiond Linux - General 1 02-23-2003 01:34 AM
streamer --help lackluster Linux - Software 1 01-06-2003 09:11 PM


All times are GMT -5. The time now is 12:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration