LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-27-2003, 08:17 PM   #1
Ogledbyoldmen
Member
 
Registered: Sep 2003
Location: florida
Distribution: Redhat 9
Posts: 154

Rep: Reputation: 30
Talking XavierP help with more mplayer??


Hey i just had a question. what is the directory that mplayer uses, i cant seem to find it, then what do i do to get the skins, fonts, and codecs to work? thanks again your awesome.
 
Old 10-27-2003, 08:48 PM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
What do you mean the directory that mplayer uses? Like for configuration's or where the command is stored? Usually you can put configurations in your home directory in the .mplayer directory...

More details?
 
Old 10-27-2003, 08:59 PM   #3
Ogledbyoldmen
Member
 
Registered: Sep 2003
Location: florida
Distribution: Redhat 9
Posts: 154

Original Poster
Rep: Reputation: 30
yea i just want to install the skins, fonts and codecs so it can run under a gui, can you explain that?
 
Old 10-27-2003, 09:00 PM   #4
megaspaz
Senior Member
 
Registered: Nov 2002
Location: Silly Con Valley
Distribution: Red Hat 7.3, Red Hat 9.0
Posts: 2,054

Rep: Reputation: 46
for me, skins and fonts are located in /usr/share/mplayer. if the skins or fonts aren't working, check the permissions. something like "chmod -R 755 /usr/share/mplayer" while su'ed as root.

codecs for me are in /usr/lib/win32

as far as getting mplayer to work with codecs, i'm not sure as i haven't done this with mplayer, but i think you have to recompile mplayer with codec support.
 
Old 10-27-2003, 09:13 PM   #5
Ogledbyoldmen
Member
 
Registered: Sep 2003
Location: florida
Distribution: Redhat 9
Posts: 154

Original Poster
Rep: Reputation: 30
still getting permissions issues when i do chmod -R 755 /usr/share/mplayer in root
 
Old 10-28-2003, 01:21 AM   #6
mobassir
Member
 
Registered: Jul 2003
Location: Pakistan
Distribution: Redhat , SME
Posts: 346

Rep: Reputation: 30
hello
here is my final steps of installing mplayer, read this post may you solve this problem

http://www.linuxquestions.org/questi...257#post435257

thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
XavierP, you are a kn*bhead xpression General 3 11-10-2005 02:13 PM
Happy Birthday XavierP! AlexV General 19 05-30-2005 07:28 AM
WELL DONE XavierP bigjohn LQ Suggestions & Feedback 5 10-27-2004 09:37 AM
Arrrrr, A pint o' grog fer me ol' hearty XavierP! slackist General 8 09-22-2004 07:35 AM
XavierP - I have some questions bossmonkey666 General 7 08-12-2004 12:16 AM


All times are GMT -5. The time now is 04:47 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration