LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   x264-devel and lame-devel cannot be installed by yum (http://www.linuxquestions.org/questions/linux-software-2/x264-devel-and-lame-devel-cannot-be-installed-by-yum-849188/)

yzhang738@hotmail.com 12-08-2010 11:56 PM

x264-devel and lame-devel cannot be installed by yum
 
I tried to install x264-devel and lame-devel on CentOS 5.5, using
Code:

yum install x264-devel
yum install lame-devel

but it gave:
Code:

No package x264-devel available.
Nothing to do

I need help for this. Thanks.

nowonmai 12-09-2010 07:02 AM

Can you show the full output of yum?

knudfl 12-09-2010 09:29 AM

# yum install x264-devel lame-devel

... works OK, when you have enabled the rpmforge.repo :

http://wiki.centos.org/AdditionalRes...ories/RPMForge

...

John VV 12-09-2010 08:19 PM

but be warned rpmforge and cent-plus repos DO NOT GET ALONG
so use the you plugin "prioritys" and set centplus to be used first

also the mplayer( and the dependencies) from rpmforge are incompatible with most things in the centos repos


All times are GMT -5. The time now is 04:59 AM.