LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 11-26-2002, 05:21 AM   #1
schatoor
Senior Member
 
Registered: Jul 2002
Location: a tiny place caled hendrik ido ambacht in the netherlands
Distribution: SuSE, debian, slackware, lfs
Posts: 1,358

Rep: Reputation: 45
X trouble, "cannot open virtual console"


Hi,
When I do startx, I get the message that X could not be started because an virtual console could not be opened. What should I do? I have also noticed that doing alt-F3 does'nt bring me in to another console. tty1 to tty6 with the exception of tty3 work file. Nothing happens when I do alt-F7. I know the devices /dev/tty* are all there.

Help please
 
Old 11-26-2002, 11:25 AM   #2
aliensub
Member
 
Registered: Apr 2002
Location: Denmark
Distribution: OS X
Posts: 304

Rep: Reputation: 30
It's probably because your X isn't configured correct. Check your /etc/X11/XF86Config.

Can you post the whole error message "cannot open virtual console" can 1.000. different problems
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Unable to open initial console" need help please Snowz Slackware - Installation 4 12-31-2005 02:22 PM
HELP! "unable to open an initial console" d2army Red Hat 3 04-14-2005 11:44 PM
"X-MS" cant open because "x-Multimedia System" cant access files at "smb&qu ponchy5 Linux - Networking 0 03-29-2004 11:18 PM
Zipslack "Warning unable to open an inital console." mike1646 Slackware 12 03-21-2004 12:39 PM
Trouble adding GNOME "open with" application thito01 Red Hat 2 01-21-2004 11:19 AM


All times are GMT -5. The time now is 07:41 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration