LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 08-15-2003, 05:01 AM   #1
Streams
Member
 
Registered: Jun 2002
Location: NewZealand
Distribution: Slackware 9.1
Posts: 146

Rep: Reputation: 15
WvDial


Im attempting to set up an internet only workstation on an old cyrix 166. I have wvdial setup with all the settings in place. and it logs on to my ISP, but when it says

--> Looks like a welcome message.
--> Starting pppd at Sat Aug 16 00:54:10 2003

at this point it just sits there with a flashing curser.

I have looked at /var/log/messages but i cant see a problem there.

Any help appreciated.
 
Old 08-15-2003, 06:17 AM   #2
Vlad_M
Member
 
Registered: Aug 2002
Location: Cape Town, South Africa
Distribution: Red Hat 8.0 (Home), Red Hat 8.0 (Work)
Posts: 388

Rep: Reputation: 30
That's exactly what it is supposed to do. It has established a PPP connection, and now you can surf.get email/ssh do whatever you want to do.

So in other words, everything is A-OK!
 
Old 08-15-2003, 07:01 AM   #3
zebbedi
LQ Newbie
 
Registered: Mar 2003
Distribution: Gentoo
Posts: 18

Rep: Reputation: 0
Type "wvdial &" to sling it to the background if you want to run wvdial in the same console and run other commands afterwards, but as said by Vlad_M before thats what its meant todo.

zebb
 
Old 08-15-2003, 06:46 PM   #4
Streams
Member
 
Registered: Jun 2002
Location: NewZealand
Distribution: Slackware 9.1
Posts: 146

Original Poster
Rep: Reputation: 15
Thanks guys.
 
Old 08-15-2003, 09:33 PM   #5
Streams
Member
 
Registered: Jun 2002
Location: NewZealand
Distribution: Slackware 9.1
Posts: 146

Original Poster
Rep: Reputation: 15
New problem, when it connects and loads pppd i open lynx but cant get it to bring up any webpages. How do I get lynx to recognise the connection?
 
Old 02-18-2004, 07:03 AM   #6
Neill
LQ Newbie
 
Registered: Feb 2004
Posts: 1

Rep: Reputation: 0
try configuring pppd with pppconfig or pppdconfig with a user and password of your provider

not to sure of the command though

Neill
 
Old 12-30-2006, 06:25 PM   #7
madwac
Member
 
Registered: Jul 2006
Distribution: kernal 2.6.20-1 2948.fc6 LC2210D
Posts: 48

Rep: Reputation: 15
logging out

I'm wresling with wvdial myself and was wondering...the first thing I want to do if I connect is disconnect properly from the console. How would I do this?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
using wvdial jerry_popperq Linux - Newbie 1 08-23-2005 07:56 AM
wvdial in 10.1 WilliamS Slackware 13 03-15-2005 12:36 PM
Wvdial help frankprogramer Linux - Software 1 10-10-2002 10:34 AM
wvdial help Johnsernickle Linux - Networking 1 10-07-2002 05:25 AM
wvdial pir2 Linux - Networking 2 06-20-2002 08:41 PM


All times are GMT -5. The time now is 06:03 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration