LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-06-2004, 02:13 AM   #1
doralsoral
Member
 
Registered: Aug 2003
Location: raleigh
Distribution: Gentoo 2005.1 x86_64
Posts: 931

Rep: Reputation: 31
wireless nic problem


Ok im trying to get my card with the acx100 chipset up and running and i thought i did everything right but i cant get on the internet. i can ping my router and other computers but when i try to get on the internet i get nothing. im running slackware 9.1
 
Old 01-06-2004, 02:37 AM   #2
Evilone
Member
 
Registered: Oct 2002
Location: UK
Distribution: Slack 9.1 (2.6.5)
Posts: 307

Rep: Reputation: 30
I also have an acx100 card, and it works... Need a little more info though.

Does your modem / ethernet connect directly to your linux box? Or are you sharing a connection from another computer. If you can ping your local Lan, your card should be working. Have you checked your dns settings and gateway address?

Mine's running Slack 9.1 too, so no problems there.

Evilone
 
Old 01-06-2004, 10:08 AM   #3
doralsoral
Member
 
Registered: Aug 2003
Location: raleigh
Distribution: Gentoo 2005.1 x86_64
Posts: 931

Original Poster
Rep: Reputation: 31
my modem connects to my wireless router. i can ping and access my router but i cant ping anything on the net. what files do you have to edit to get this thing to work. i have edited modules.conf resolv.conf and another on that it hink is specific to slackware but i cant remember what it was.
 
Old 01-06-2004, 12:45 PM   #4
moosedaddy
Member
 
Registered: Feb 2003
Location: Oklahoma
Distribution: Debian Unstable
Posts: 244

Rep: Reputation: 30
Check out www.houseofcraig.net he has a acx100 howto that should give you all of the information you need.

My card works well in Mandrake 9.2.
 
Old 01-06-2004, 12:53 PM   #5
doralsoral
Member
 
Registered: Aug 2003
Location: raleigh
Distribution: Gentoo 2005.1 x86_64
Posts: 931

Original Poster
Rep: Reputation: 31
thats what i used. i got it working now, it still does funny things sometimes, but i have it under control. thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slack 9 wireless nic problem jilic Linux - Wireless Networking 1 07-22-2005 02:24 PM
2 External Nic, 1 Internal Nic Router Problem trevanda Linux - Networking 0 10-13-2004 01:20 AM
Wireless network w/o a wireless NIC? rsheridan6 Linux - Wireless Networking 1 08-30-2004 12:03 AM
Which wireless NIC? HOHCEHC Debian 1 04-27-2004 11:55 PM
Wireless Nic doralsoral Linux - Hardware 3 11-08-2003 08:21 PM


All times are GMT -5. The time now is 09:20 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration