LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-01-2002, 04:28 PM   #1
ZaphodBeeblebro
LQ Newbie
 
Registered: Mar 2002
Location: Seattle, WA
Distribution: Gentoo
Posts: 9

Rep: Reputation: 0
WineX CVS "IKernel.exe could not be launched"


I'm trying to get the CVS version of WineX working, and it's almost there. WineX properly starts up when trying to install a game, but as soon as the installshield tries to start up, I get
Code:
IKernel.exe could not be launched
From the windows installer, and this error pops up in the console
Code:
"err:file: DeleteFileA Empty path passed."
I'm running Gentoo Linux 1.2, XFree86 4.2, 2.4.19-r7 Gentoo kernel with Pre-empt and Low Latency on, with XFree86 4.2.0. I have a Geforce4 TI4200 with Nvidia's 29.60 drivers, and a soundblaster Live! with Creative's emu10k1-v0.19a driver loaded as a module. The processor is an Athlon 1200 on a Via KT133.

I heard that installing dcom95 using -winver win95 was supposed to fix this, but it didn't, I'm still having this problem. Strangely enough I have this problem with WineX CVS, and WineX Portage ebuild (a CVS version made into a Gentoo ebuild). The commercial version of WineX works great, but I'd like to get a more recent version working so I can buy GTA3 this week.
 
Old 10-20-2002, 11:45 AM   #2
tdh004
LQ Newbie
 
Registered: Oct 2002
Location: Ann Arbor, MI
Distribution: Mandrake, FreeBSD
Posts: 2

Rep: Reputation: 0
Lightbulb

I got this same error at first. So I figured I'd go along my usual lines of troubles hooting. Move the configs, and have them recreated.


mv ~/.transgaming ~/tmp

From there I ran the setup for GTA3 again.

winex /mnt/cdrom/Setup.exe

That worked. I can't play the game yet, but the install went through. Give that a try to start out.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Running CVS Server on Fedora Core 4 with pserver as "cvs" user rupak Fedora 2 09-17-2005 03:06 PM
Running CVS Server with pserver as "cvs" user on Fedora Core 4 rupak Linux - Software 2 09-17-2005 01:10 PM
CVS: Can I restrict the "cvs remove" to specific users? CaptainRandom Linux - Software 4 01-13-2005 04:53 PM
cvs wine. Unable to download. Error "cvs: command not found" gonus Debian 5 08-03-2004 08:13 PM
wineX CVS "dead"? Tinkster Linux - Software 2 09-04-2003 03:06 PM


All times are GMT -5. The time now is 08:36 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration