LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-06-2002, 06:45 PM   #1
smiddi
LQ Newbie
 
Registered: Jun 2002
Distribution: RH7.3
Posts: 9

Rep: Reputation: 0
WINE help


I got a prob with WINE.
I install it OK using the RPM file.
It wont compile????

After reading too many Doc's (downloaded from "winehq" and "lhl.linuxgames.com") I should run a file called "wineinstall" then check the "wine.conf" file.
OR
go to the WINE dir and run:
./configure --enable-opengl --prefix user=/usr

Neither of these work, the files are not there (searched $/)

The best i could find was "winelauncher". It opnes/runs but then the below error appears.
I can install Half Life but it wont run, same below error message.

Error Message: "You didn't properly setup the config file for the WINE Multimedia Modules. Pls add a winMM section to you WINE config file".

Any help or where to start looking woul be great.
TIA

*******************************************
RH7.3
Nvidia Vid Kernel and Drvs
KDE 3.0

AMD 1.2Ghz
256 RAM
Gforce 2 mx 400
4G HDD
Giga-byte mobo w o/board SB
 
Old 06-06-2002, 07:03 PM   #2
sewer_monkey
Member
 
Registered: May 2002
Location: Toronto, ON, Canada
Distribution: Ubuntu, Debian, RedHat/CentOS
Posts: 624

Rep: Reputation: 31
Get the winesetup script from http://spazioinwind.iol.it/nonsolomicrosoft/wineen.html (replace the "$" with a lowercase "s". Makes it much easier to configure WINE.

You can also get the latest daily OpenGL-enabled builds from here.

Have fun!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble running wine from src wine:error while loading shared libraries: libwine.so.1 brynjarh Linux - Newbie 2 05-28-2013 10:59 AM
Wine - Diablo II LOD TCP/IP doesn't work +where is my wine.conf brainlesspinkey Linux - Games 7 08-26-2007 08:10 AM
Link targets - problems with Wine (Though not Wine specific - Wine site doesn't help) Kevjml Linux - Newbie 1 01-13-2006 07:53 AM
wine [wine] config detailed settings...directory paths... breezewax Linux - Software 2 10-19-2004 06:15 PM
wine: chdir to /tmp/.wine-tom/server-306-33fca : No such file or directory Kinstonian Linux - Software 19 06-21-2003 05:16 AM


All times are GMT -5. The time now is 11:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration