Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 11-17-2007, 07:34 AM   #1
Registered: Nov 2005
Location: Suffolk, UK
Distribution: kubuntu 9.04
Posts: 188

Rep: Reputation: 30
Wine causing KDE to crash/logout


Wasn't sure whether to post this here or in the gaming area

I've got wine installed, and have been trying to play games located on my XP partition.

It seems to load up the game fine, then after a short while, maybe 30 seconds the screen goes totally blank and I'm kicked out to the Kubuntu login screen

I'm assuming its something to do with KDE? I'd post up some log files if I knew where they were/existed.

I'm on the new Ubuntu, with KDE

Please help!


Old 11-18-2007, 05:11 AM   #2
LQ Newbie
Registered: May 2007
Location: Turkey
Distribution: PARDUS 2007
Posts: 2

Rep: Reputation: 0
I have the same problem with my Pardus Linux please help
Old 11-18-2007, 05:24 AM   #3
Registered: Mar 2006
Location: Czech Republic
Distribution: Gentoo, Chakra
Posts: 902
Blog Entries: 13

Rep: Reputation: 122Reputation: 122
Hi, first, I'd suggest checking out that you have direct rendering enabled
glxinfo | grep direct
. Or running any other 3d application (for example glxgears)

It seems to load up the game fine
You mean that you actually get an output in the wine window??
Old 11-18-2007, 07:12 AM   #4
Registered: Nov 2005
Location: Suffolk, UK
Distribution: kubuntu 9.04
Posts: 188

Original Poster
Rep: Reputation: 30

Thanks for the replies

Yes, I'm able to load up a game fine, this being World of Warcraft, I'm presented with the login screen for the game, and continue as normal.

after about 30 seconds, my screen goes entirely black, and the next thing happens is the Kubuntu login screen, so I login and all of my windows (firefox, wine, kopete) etc are gone, as if I've just rebooted and logged in

Please help


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Using the Logout option in KDE 3.5.4 causes a crash & black screen Interdictor Linux - Software 4 09-06-2006 03:25 PM
Using two Ultra100 TX2 causing Linux to crash almvtb Linux - Hardware 3 03-21-2006 03:45 PM
pppd causing kernel crash lukebeales Linux - Software 10 06-05-2005 09:25 AM
Browsers causing KDE to crash juanr0 Linux - Newbie 0 02-16-2005 12:53 PM
Mandrake 10 Sound Causing System Crash FlyingDonkey007 Linux - Newbie 8 03-23-2004 09:54 PM

All times are GMT -5. The time now is 06:23 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration