LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-19-2001, 04:52 AM   #1
jockstrap
LQ Newbie
 
Registered: Apr 2001
Posts: 12

Rep: Reputation: 0
Question


Hi!
Firstly, I must appologise to everyone for appearing such a dummy. I have Windows ME on my C drive and want to install Red Hat 7 on a second hard drive. How do I go about doing it?
Finally, I want the end result to be when the computer boots up it asks me which OS I want Windows ME or Red Hat 7. What is the best way of going about it?
Thanks!
 
Old 04-19-2001, 05:13 AM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
Best way to do this is you have to have ME on the primary har drive, install ME first. After that, you will want to do a custom installation when installing Linux. Make sure you install LILO on the MBR. And always make a rescue disk, just in case of the unknown.
 
Old 05-24-2001, 10:57 AM   #3
cubed
LQ Newbie
 
Registered: May 2001
Location: Tokyo, Japan
Distribution: Red Hat 7.0, 7.1
Posts: 29

Rep: Reputation: 15
Unhappy

Did that work jockstrap?
I tried that and I got a system that booted only rh7.
Trouble is that winME doesn't use DOS to boot and LILO does.
If you have got a system that only boots rh7 and you want WinblowsME back, log in as root and try:

# fdisk /dev/hda

and delete the rh7 and associated partitions. Reboot and you should have winME back.
I'm trying Loadlin with ME at the moment but in the mean time I'm stuck with a boot floppy for an unpartitioned installation.
It's not a dummy question either because the tech support and FAQs only talk about LILO and win9x.
Any help, trickykid?

[Edited by cubed on 05-24-2001 at 12:06 PM]
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No hard drives have be found for ST3120026AS while i trying to install red hat 9.0 Asum Linux - Hardware 4 09-14-2004 02:28 PM
Red Hat won't find 2 of me hard drives tbriden Linux - Hardware 3 09-07-2004 04:13 PM
red hat and large partitioned hard drives theCopin Linux - Newbie 5 10-28-2003 12:57 PM
Installing Red Hat 9.0 on SATA drives a4rj9w300zx Linux - Hardware 5 09-18-2003 02:16 PM
Multiple physical hard drives w/Red Hat 9 masterspud777 Linux - Hardware 7 07-29-2003 04:10 PM


All times are GMT -5. The time now is 05:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration